cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
698
Views
0
Helpful
14
Replies
Highlighted
Beginner

Calls from cucm to CME not working-unknown number

hi all

we have cucm 9.1 and gateway 2911 on the side A and on the side B we have uc540 , we have configured tunnels between 2911 and uc540, calls from cucm SideA to uc540 Side B is ok and working fine. now we have one 9951 phone which gets ip from uc540 (side B) and tftp is our cucm IP.9951 phone is registered in cucm and calls from cucm to that 9951 phones are working fine. now problem is call is one sided between uc 540 local extension and ip phone 9951.

 

9951 which is registered on cucm can call uc 540 user  but spa 504 phone which is registered on uc540 cant call to cisco 9951 phone gets error "unknown number"

i am attaching debug voice ccapi inout with this

 

kidnly help me to solve the issue ASAP

 

 

14 REPLIES 14
Highlighted
VIP Mentor

How have you configured you UC520 to send calls to cucm.? The debug shows that the call is matching dial-peer 10. How is this configured? Is your UC520 configured in cucm as h323 gateway?

Please rate all useful posts
Highlighted

i have configured this dial peer 10 today for route calls to cucm for extension 2002 which is reg is cucm.yes uc 540 is configured in CUCM as h3232 gateway. 

Highlighted

In your gateway, have you selected the correct CSS in the inbound call section?

Please rate all useful posts
Highlighted

yes cucm can call to uc 540 and vice versa, but the problem is we have registered one phone which is taking ip from uc 540 but registered in cucm, now calls between this phone to uc 540 users are getting issue. the phone who is taking ip from cucm locally can call to uc 540 users over wan.

Highlighted

Ok. Please do the ff:

service sequence-numbers
service timestamps debug datetime localtime msec
logging buffered 10000000 debug
no logging console
no logging monitor
default logging rate-limit
default logging queue-limit

Then..

<Enable debugs, then test again.>

debug h225 asn1

debug h245 asn1

debug voip ccapi inout

<Enable session capture to txt file in terminal program.> (such as Putty)


then do the ff:

terminal length 0
show logging

Attach the logs here

Please rate all useful posts
Highlighted

chekc this debugging....

Highlighted

I can see you are using "csim start" to make the call..This call shows that the phone extension 2002 is registered on the UC520..

 Outgoing Dial-peer=20002, Call Count On=FALSE,
Please rate all useful posts
Highlighted

look in atttched SC ..2002 is registered with cucm with the ip from uc 540 dhcp pool, yes i am testing from csim start 

Highlighted

Can you check the following please

show voice register all ( look for phone with extension 2002). The logs from csim start says the call is matching dial-peer 20002..This looks like an autogenerated dial-peer on uc520)

Please rate all useful posts
Highlighted

Dear i will check on monday because its sunday.see you thanks for your valuable replies

Highlighted

here is show voice register all.i am surprised to see dial peer 20002 but there is no dial peer like that i dont know where its getting this dial peer 20002.extension 2002 is registered with my call manager.

 

 

 

Router#sh voice register all
VOICE REGISTER GLOBAL
=====================
CONFIG [Version=8.6]
========================
  Version 8.6
  Mode is srst
  Max-pool is 0
  Max-dn is 0
  Outbound-proxy is enabled and will use global configured value
  Security Policy: DEVICE-DEFAULT
  Forced Authorization Code Refer is enabled
  timeout interdigit 0
  network-locale[0] US    (This is the default network locale for this box)
  network-locale[1] US
  network-locale[2] US
  network-locale[3] US
  network-locale[4] US
  user-locale[0] US    (This is the default user locale for this box)
  user-locale[1] US
  user-locale[2] US
  user-locale[3] US
  user-locale[4] US   Active registrations  : 0

  Total SIP phones registered: 0
  Total Registration Statistics
    Registration requests  : 0
    Registration success   : 0
    Registration failed    : 0
    unRegister requests    : 0
    unRegister success     : 0
    unRegister failed      : 0
    Attempts to register
           after last unregister : 0
    Last register request time   :
    Last unregister request time :
    Register success time        :
    Unregister success time      :

 

VOICE REGISTER DN
=================

VOICE REGISTER POOL
===================
Router#

Highlighted

Ok..

Which part is failing. Can you call from the registered phone on cucm to other uc 540 users or can you call from uc540 users to this phone or does it fail in both cases?

Can you a proper test call (not with csim start) and send the following longs please as I asked earlier

Ok. Please do the ff:

service sequence-numbers
service timestamps debug datetime localtime msec
logging buffered 10000000 debug
no logging console
no logging monitor
default logging rate-limit
default logging queue-limit

Then..

<Enable debugs, then test again.>

debug h225 asn1

debug h245 asn1

debug voip ccapi inout

<Enable session capture to txt file in terminal program.> (such as Putty)


then do the ff:

terminal length 0
show logging

Attach the logs here

Please rate all useful posts
Highlighted

Your post will be rather good and I'm sure many others will find it interesting because it's about a widely discussed topic. Your content is explained in much better way. Thanks so much for your post.

Dr Oz White Kidney Bean Extract

Highlighted
Beginner

Hi, in the h323 gateway configuration in CUCM in the h323 gateway configuration in CUCM within the configurations of inbound and outbound calls you should have enabled this options?

Redirecting Number IE Delivery - Inbound 

Display IE Delivery

Best regards.