cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
864
Views
4
Helpful
2
Replies

FAX problem - Ignore NSE Event 193

aemcomcco
Beginner
Beginner

We have about 5000 devices (SPA2102, WRP400, SPA8000, SRP521 and SRP521-U). Fax transmissions are generally OK but there is a little percentage of failed fax.

Tipically faxes are handled via Cisco NSE 192 events. We studied many traces and we observed that failed faxes occur when NSE 192 event is followed by a NSE 193 event.

Our fax speed is 9600 or 14400 bps (V.34 off), so the NSE 193 event that handles echo cancellation it doesn't required.

Is there a way to configure the SIP-SDP fmtp header for NSE?

Now is

a=rtpmap:100 NSE/8000 

a=fmtp:100 192-193

Can be configured to get only 192?

E.g.

a=rtpmap:100 NSE/8000 

a=fmtp:100 192

Is there another way to ignore NSE 193 events?

This is a very annoying problem? Can you open a case with high severity?

Best regards.

2 Replies 2

nseto
Frequent Contributor
Frequent Contributor

From admin guide

--

Echo canceller is disabled for FAX pass-through if the

parameter

FAX Disable ECAN

(Line 1 or 2 tab) is set to “yes”

for that line

Thank you for the quick answer.

The FAX Disable ECAN = YES is the same option triggered by NSE event 193.

My FAX transmissions work very well only with FAX Disable ECAN = NO, so I want ignore NSE event 193.

Can you ask to developers if I can filter NSE 193 or configure SIP-SDP fmtp header for NSE?

from

a=rtpmap:100 NSE/8000 

a=fmtp:100 192-193

to

a=rtpmap:100 NSE/8000 

a=fmtp:100 192

In this way the CPE should use only 192 NSE event.

Best Regards.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers