cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4082
Views
0
Helpful
18
Replies

SPA 122 and NEC pbx: incoming call problem

Jeangarden99
Beginner
Beginner

                   Hello,
I registered a SPA122 on a SV8100 NEC pbx; the device is correctly registered and can make outgoing calls but it can't receive any calls...
The caller receives the busy tone when calls SPA phone number.
If I register a CISCO IP Phone 303 to the same pbx and using the same SIP account, the phone receives calls correctly, so I suppose it's a SPA122 problem and not a pbx problem...
In attached a Wireshark trace and the SPA122 configuration file.
Can someone help me please ?
Regards,
GIanni

18 Replies 18

Solo per la cronaca:
a NEC dava fastidio il simbolo del dollaro nella dicitura "$VERSION" presente di default nel campo SIP SERVER NAME.
Il campo SIP USER AGENT NAME invece può anche essere lasciato di default...

Ciao

Chi la dura la vince ;-)

Saluti.

A brief summary in english for the community:

the problem was caused by the SPA122 Server Name, probably the NEC PBX doesn't understand the actually notation, you can change it using the SIP -> SIP Parameters -> SIP User Agent Name and SIP Server Name menu.

Arcibald
Beginner
Beginner
Ciao, ho lo stesso problema da quando ho acquistato questa SPA122.
Tuttavia la mia configurazione è banale: la SPA + collegata ad una porta del router. Nonostante ciò riesco ad uscire con le telefonate ma è impossibile riceverle, non c'è niente da fare. Credevo fosse un problema dell'Adsl, ho cambiato lina, ma niente da fare.
Gradirei, vista la quasi totale inesperienza con VOIP, di ricevere qualche isruzione di base su come procedere a risolvere il problema. Ho anche applicato la soluzione del cancellare quei due campi nell'area SIP che ho letto nel thread:

>>>>> Nella sezione SIP -> SIP Parameters cancelliamo i campi SIP User Agent Name e SIP Server Name. <<<<<<

ma non ho risolto.

Grazie, Arcangelo

I write the request in english also.

I have the same problem.

I have a very easy configuration: adsl > roter > SPA122 > phone.

My problem is I don't receive call in but always I can phone out.

I changed ADSL also, but no results, never.

I used solution of this thread:

 

>>>>> Nella sezione SIP -> SIP Parameters cancelliamo i campi SIP User Agent Name e SIP Server Name. <<<<<<

>>>>> in SIP > SIP parameters > deleted SIP User Agent Name and SIP Server Name <<<<<<

 

but doesn't resolved my problem.

 

Regards.

 

Arcangelo

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers