cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2204
Views
5
Helpful
3
Replies

SPA112 Australian Fax Configuration

SurferPup
Beginner
Beginner

Hi, all from Australia.  I have successfully reconfigured a lot of settings in my SPA112 analogue telephone adapter so I can send a facsimile however cannot receive a facsimile having tried from two different facsimile machines.  Fax machines that I am sending from ring out with a display message of, 'No Answer'.  There are no problems with the multi-function HP8620 printer as fax services worked with the previous copper line network (PTSN?) and works using the ISP supplied modem on the new fibre optic cable from telephone exchange to the junction box across the road then copper wire into home.  I am using a TP-Link modem and the Cisco ATA.  I think there is something I have to change in the, Voice, Regional menus.  I have changed some Call Progress Tones to Australian ones; increased the Ring Cadence delays to 400, 2000, 400, 200 milliseconds to allow time to receive Calling Line Information.  I am fairly certain the Ring Waveform should be Sinusoid and changing the Ring Voltage to 50 volts resulted in being able to transmit faxes.  FXS Port Impedance for here maybe: 220+820||115nF and Caller ID Method: ETSI FSK?  If anyone can advise of Australian settings I need to adjust for this device to be capable of receiving facsimiles that would be great!  Thanks for reading and any advice is welcomed.

3 Replies 3

Howard Wittenberg
Participant
Participant

I am not a fax expert and do not know about Australian requirements, however as you know fax is sometimes difficult over voip due to the analog to digital conversions required.

 

One thing you should certainly do is review the fax advice in the SPA100 Series Phone Adapters Administrative Guide.
https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/csbpvga/spa100-200/admin_guide_SPA100/spa100_ag_1_3_5.pdf

 

Particularily see all references to FAX settings in the Guide and see the section Optimizing Fax Completion Rates on pages 136-138

Thanks Howard.  I have saved the 'Cisco SPA100 Series Phone Adapters Administration Guide' to my Favourites which I reviewed plus online I found some Australian settings from other branded ATAs.  I altered them and corrected the Subnet Mask in my SPA112 so this morning I could successfully send and receive faxes.

I'll also add be careful following some online websites with guides, I have found when looking at the publishing dates, with some settings, one person has published them online, and then these have been copied by others including some businesses, but you will only know this by testing your setup and when looking at the official docs provided by the telecoms infrastructure company, here in the UK called BT Openreach, that some settings are clearly wrong. 

 

I could provided examples, but always go with the official horse's mouth where possible, so check with the device manufacturer and telecomes infrastructure company first. 

 

These online guides/settings found using search engine's could sometimes be considered malicious considering the security implications, not just with telecomes equipment setup, but other things like setting up various servers and so on. 

 

fwiw.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers