cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
198
Views
0
Helpful
1
Replies
Beginner

SPA112 calls issues to mobiles

Hi everyone,

We have an SPA112 setup for a fair while now, working fine with 2 lines.

In the last 3odd months, calls to mobiles (could be others but they noticed it the most on mobiles) are not working properly on first call.

i.e.

i call the number, and the line rings, then i answer and on the mobile i can hear the handset, but the handset cannot hear the mic on the mobile.

If you call back the same within around 45 seconds, then the call works fine. If you wait longer than the 45 odd seconds, then the same occurs. happens both lines.

 

I have just updated the firmware from around ver 2 to the latest and the same is happening.

 

Any ideas?

could the SPA be faulty?

seems a bit weird that it was working, but now isnt.

nothing else has changed at all.

 

im in the middle of setting up a syslog server to capture all the output. will see how things go in the logs for a few days.

1 REPLY 1
Highlighted
Engager

Re: SPA112 calls issues to mobiles

Few days has passed, but no logs has been disclosed. I assume you solved it.

 

Otherwise - as a blind shot - symptoms you described may be caused by a NAT issue.