cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

2873
Views
0
Helpful
6
Replies
RBShaw
Beginner

SPA112 Configuration Restore Fails

I am having a problem restoring a saved configuration on an SPA112. I create and save a backup using the web interface, then immediately try to restore it. The restore goes to 19% then stops and reports the restore failed. The device then reboots and returns to service. I am using Windows 10, the results are the same with Firefox and Chrome. I have two SPA112's and they both have the exact same behavior. Is anyone else having this problem?

 

Product Name: SPA112
Software Version: 1.4.1(SR5) Hardware Version: 1.1.0

6 REPLIES 6
Dan Lukes
Advocate

Well known and discussed already for SR3/SR4 firmware. It seems Cisco didn't solved the issue yet ....

SPA112 can not restore konfiguration on firmware 1.4.1 SR3

RBShaw
Beginner

If this is a well known problem, I can't believe that the referenced post was the only mention yet I could not find others. How are people restoring SPA112 configurations if they are not using the web interface?

if they are not using the web interface

It depends. Tell me the way they are managing the configuration with no WWW UI and I will advise how to backup then.

But suitable method is mentioned in discussion I referred already.

RonZ_6474
Beginner

This does not give customers a good feeling about acquiring future, more expensive, CISCO products! Why haven't CISCO engineers been able to fix Backup and Restore? They've had plenty of time. While the Backup and Restore feature works properly in Firmware v1.4.1SR1, it does NOT work properly in versions SR2, SR3, SR4, and SR5. Frankly, I'm amazed that this bug hasn't been fixed. It's a shame that firmware is being released which is known to be broken. Doesn't CISCO still take pride in their products? Is someone at CISCO listening, or is everyone asleep? I'm upset because I just wasted a few of my precious hours on this CISCO problem. Other customers have too. CISCO, please reply with the status and include an exact fix date. We need a real fix, not a tedious workaround. Much thanks.

David30 and Dan Lukes,

Thank you so very much for your tips and knowedge.

Success! I upgraded my SPA122 to 1.4.1 (SR5). Also have Backup/Restore working to Voice_config.xml and FAX_config.xml.

Much appreciated...

Glad to hear you solved it.