cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

863
Views
0
Helpful
6
Replies
Beginner

SPA112 ignores set time zone and always uses GMT.

We have one SPA112, out of hundreds, which refuses to use the time zone set in the configuration file.  We are trying to use US/Central (-06 2 1) but the time displayed in the web interface and on the handset is always 6 hours ahead.

 

Has anyone else encountered this?

 

Here is the time portion of the configuration:


 

<Time_Setup>

     <Time_Zone>-06 2 1</Time_Zone>

     <Auto_Adjust_Clock>1</Auto_Adjust_Clock>

     <Time_Server_Mode>manual</Time_Server_Mode>

     <Time_Server>ntp.usinternet.com</Time_Server>

     <Resync_Timer>3600</Resync_Timer>

     <Auto_Recovery_System_Time>0</Auto_Recovery_System_Time>

     <Time_Mode>1</Time_Mode>

</Time_Setup>

 

Let me know if there is any other information that would be helpful.

 

Message was edited by: Steven Wheeler  Added an screen shot of the web interface.  The local time was 14:46:26.

Everyone's tags (5)
6 REPLIES 6
Highlighted
Hall of Fame Master

SPA112 ignores set time zone and always uses GMT.

Wrong forum, post in "small business voice -SPA phones". You can move your post using the actions panel on the right.

Highlighted
Rising star

SPA112 ignores set time zone and always uses GMT.

Do you have already tried to set "auto recovery system time" to 1?

Regards.

Highlighted
Beginner

SPA112 ignores set time zone and always uses GMT.

Yes I have tried setting 'auto recovery system time' to 1 but it did not change the behavior.

Highlighted
Rising star

SPA112 ignores set time zone and always uses GMT.

What is the firmware version?

Regards.

Highlighted
Beginner

SPA112 ignores set time zone and always uses GMT.

The firmware version is 1.3.1 (003).

Highlighted
Advocate

See also: SPA112 - Unable to