cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
685
Views
0
Helpful
1
Replies
Highlighted
Beginner

SPA112 only allows 2-3 seconds to dial

I have a brand new SPA112 and configured just enough to connect to my router and on to my VoIP provider - in genral all is working. I cna make calls and receive calls. However there is one problem. I have a Panasonic DECT phone and when I go off hook to make a call there is only 2-3 seconds of dial tone before fast busy/reorder.

I changed the dial plan on the SPA112 to include P9 hoping that this would force a longer period of dial tone but it had no effect what so ever.

I am baffled, nothing I do appears to change the timing here. I do not have any other phones to experiment with. If I plug the DECT straight in to a standard BT landline, I get a reasonable during of dial tone.

Any suggestions on how I move forward?

Many thanks in advance....

1 REPLY 1
Highlighted
Beginner

In my case, a config file I loaded (carrier dependent) erased the Dial Plan setting.  You can find this under "Quick Setup" or under "Voice" and then select the "line X" on the left side menu.

I loaded the following string into the "Dial Plan" dialog box...

 

(*xx|[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxxS0|xxxxxxxxxxxx.)

 

Which worked for me.  I have seen other responses suggesting Dial Plan settings that seem to fix this problem

 

Hope this helps,  

John