cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
100
Views
0
Helpful
1
Replies
Beginner

SPA112 Problems - very strange?

Question: Has the SPA112 VOIP been problematic on LANs in Australia with cellphones using Telstra VoWifi? (Voice calls over Wifi)

 

Background:

I'm in Western Australia. ISP = Aussie broadband ('ABB'), an excellent ISP. I use Fixed Wireless broadband and have no complaints about that - it works really well. I switched to ABB around two years ago.

 

I've had a SPA112 for 18 months or so, generally working fine, but some numbers cant hear me when they answer my call. Some numbers call me but I cant hear them when I answer. I've attributed this to incorrect audio codec settings at either end or service provider incompatibility. That remains unsolved.

 

I've been frustrated but patient because the minutiae between VOIP systems is byzantine to me (I'm good with some network stuff due to IT background, but IP telephony baffles me). ABB have worked on it diligently, but so far not much joy – I need more details about the service providers for the problematic numbers. This problem has existed ever since I switched to VOIP. As far as I know it is not provoked by the handset.

 

But in recent months something changed in a more damaging way – some calls to my VOIP number were diverted to my mobile, as if I set a 21 diversion. But I've never done that in the 14 years I've lived in this house! I've never diverted calls.

 

My house is located in a reception hole for Telstra's NextG phone service. I'm unable to use my cellphone/mobile when at home. NOTE: This is not an issue that needs resolution. No one can fix the reception hole.

 

It was a puzzle until I realised the start of the weird '21 diversion thing' coincided with me switching Telstra's VoWifi on a few months ago. (NOTE: Teslatras VoWifi is device specific i.e. it is activated/deactivated entirely within the phone. No settings are applied to routers) To me, VoWifi was a fantastic solution to my reception problem. I never suspected it might have a conflict with VOIP or (more likely?) the SPA112 until a couple of weeks ago.

 

Now the situation is not good. When I'm away from home, calls are being diverted to my mobile even though it's not within the LAN and no device is using VoWiFi. I live in a regional area and travel long distances. WTF!

 

My iPhone was off today. I was home next to the VOIP phone. My elderly mother tried to call me on the VOIP 'landline (i.e. via the SPA112), but it diverted to my mobile. I didnt know she'd called until I went out hours later and switched on my iPhone.

So I need to get this sorted more urgently now.

 

ABB seem confident the SPA112 is the main culprit. A full reset plus upgrade to the latest firmware seems to have helped, but not completely. Dauil tones are wrong, plus long gaps of silence before ringing tones are audible and other gremlins. I"m also very nervous about using Telstra's VoWifi, but would like to use it if compatibility is possible.

 

Is this the correct place to request advice/help to solve this issue with regard to the SPA112?

 

Thanks!

 

Diggo

Everyone's tags (5)
1 REPLY 1
Highlighted
Participant

Re: SPA112 Problems - very strange?

This is just a guess, however, a way that an incoming call to your voip number could be diverted to your mobile number is thru a setting you made in your voip account for routing the call in case the SPA112 does not respond to the incoming call signalling, or is busy, or just doesn't answer. Many voip providers have this optional feature. In this case the problem could probably be with your fixed wireless broadband service. I would think your voip provider's call detail logs should document this diversion. If your voip provider does have this option you might want to disable it so the call could go to voicemail on your voip provider's system.

 

The one-way audio problem you mentioned frequently turns out to be a network address translation (NAT) problem involving the SPA112 and your external IP address.