cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
349
Views
0
Helpful
3
Replies
Highlighted
Beginner

SPA122 ATA with Router

I have 2 questions in regard to the Cisco SPA122 ATA with Router.

 

#1:

Is there a way to access your internal network using your private IP with a port? 

Example:  http://192.168.1.100:10000  (Note:  no port forwarding as you don't want external or outside entry)

That example is used for webmin, a web based utility.  Other routers work.  Unfortunately, this one seems to firewall the port.

 

#2:

Is there a way to turn off the QoS?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Engager

Re: SPA122 ATA with Router


QoS Policy: Always On   On When Phone In Use
Upstream Bandwidth: 10000 kbps

I was just wondering if there was a way to turn it off, as the GUI doesn't offer that option.


No, it's not possible. And I'm almost sure you wish not to turn it off. If you upstream line is not overloaded by data transfer during call, QoS have no effect, so it doesn't harm to have it on. If you upstream line IS overloaded, you wish the call audio still pass the line. It's the QoS is here for (assuming the other side of the line honor QoS as well) and you wish not to turn it off.

3 REPLIES 3
Engager

Re: SPA122 ATA with Router

Is there a way to access your internal network using your private IP with a port? 

You didn't mention where you wish to access such target from. It is possible as long as source network knows how to route packets into destination.  Its general rule - it has nothing to do with particular type/model of router you are using.

 

Is there a way to turn off the QoS?


What you mean "QoS" in this context ? May be you should describe the goal to avoid confusion.

Beginner

Re: SPA122 ATA with Router

Thanks for your advice.  I figured out my problem in regard to accessing a private ip with a port.

As far as the QoS question.  The GUI shows:

 

QoS

QoS Policy:Always On(not selected)   On When Phone In Use (selected)
Upstream Bandwidth: 10000 kbps

 

I was just wondering if there was a way to turn it off, as the GUI doesn't offer that option.

Engager

Re: SPA122 ATA with Router


QoS Policy: Always On   On When Phone In Use
Upstream Bandwidth: 10000 kbps

I was just wondering if there was a way to turn it off, as the GUI doesn't offer that option.


No, it's not possible. And I'm almost sure you wish not to turn it off. If you upstream line is not overloaded by data transfer during call, QoS have no effect, so it doesn't harm to have it on. If you upstream line IS overloaded, you wish the call audio still pass the line. It's the QoS is here for (assuming the other side of the line honor QoS as well) and you wish not to turn it off.