cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

338
Views
0
Helpful
0
Replies
Beginner

SPA122 bricked during upgrade process

SPA122 ATA, I tried upgrade firmware from SR1 to SR3 release. Followed standard procedure, from ATA Configuration Utility choose Administration > Firmware Upgrade, chose the firmware file, push 'Upgrade' to begin the firmware upgrade. Firmware upgrade progress bar show process quickly reached 98%, then slowed down sharply, froze for a couple of minutes at 98%, then a standard message appeared "Upgrade is successfull. SPA112 is restarting... You will be returned to the Login page in few miniutes." I waited a few minutes, but the page didn't refresh and the device didn't restart. After that I can't login into device use built-in IP address 192.168.15.1. I tried press the Reset button to restart the SPA122 device, but it didn't restart, tried also hold the button for 20sec to restore it to factory default, but it didn't rebooted. Status light behavior: LED power light flashing green continuously(slow). No response from phone attached to line1. ATA is not visible in LAN, and have no IP address. So, device is bricked or faulty?

Everyone's tags (1)