Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

George Spanos

SPA122 - Feature Dial Services Codes / *72

The SPA122 is acting differently than the admin guide suggests in regards to *72 (call forwarding). I want my softswitch to handle the forwarding feature and not the SPA itself. I have removed all internal star codes from the SPA, enabled "feature dial service = yes, and setup "*72p" under "Feature dial services codes" in the Regional section . The issue is that when dialing *72, there is no stutter tone to tell the  user to enter the "Forward-to" number and then there is a re-order tone. Forwarding does work if you dial *72+[forward-to-number] but the admin guide states it should work the way I would like it to work. The *72 only works if entered as 1 full string with or without the "feature dial service" enabled.

From Admin guide, Page 86 under "Feature Dial  Services Codes"

After receiving dial one, a user enters the

*code and the target number according to current dial

plan. For example, after user dials *72, the ATA plays a

special tone called a Prompt tone while awaiting the

user to enter a valid target number. When a complete

number is entered, the ATA sends a INVITE to *72

target_number as in a normalcall. This feature allows

the proxy to process features like call forward (*72) or

Block Caller ID (*67)

Is there a way to get this to work similar to an eMTA (MGCP) would handle it? *72 + stutter tone = enter forward-to number.