cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

962
Views
0
Helpful
2
Replies
FredThompson0340
Beginner

SPA232D Dial Plan Suffix

Does anybody know if it is possible to add a suffix '#' to all outgoing numbers in the dial plan?

I would like to dial '01xxxxxxx' but I would like to the ATA to send 01xxxxxxx#. I am using a wireless modem/dialler for outbound calls and the dialling takes 30 seconds unless a '#' is added to the end of the number.

My dial plan uses '01xxxxxxxS0<:@gw0>'. I have tried using 01xxxxxxx#S0<:@gw0>, but it doesn't seem to work, even if I dial 018258675# for example.

Thank you if anybody can help.

1 ACCEPTED SOLUTION

Accepted Solutions
Howard Wittenberg
Participant

My dial plan uses '01xxxxxxxS0<:@gw0>'

You can add a digit with the sequence <:x>

I would try '01xxxxxxx<:#>S0:@gw0'
without the ' ' of course

 

Actually setting the Interdigit Short Timer to zero is not needed because you will have entered the required digits.

 

I have tried using 01xxxxxxx#S0<:@gw0>, but it doesn't seem to work, even if I dial 018258675# for example.

Your test didn't work because using the # as you did is a signal to the SPA232D that the number is complete and is to be transmitted.  They mention this feature on page 231 of the Admin manual.

View solution in original post

2 REPLIES 2
Howard Wittenberg
Participant

My dial plan uses '01xxxxxxxS0<:@gw0>'

You can add a digit with the sequence <:x>

I would try '01xxxxxxx<:#>S0:@gw0'
without the ' ' of course

 

Actually setting the Interdigit Short Timer to zero is not needed because you will have entered the required digits.

 

I have tried using 01xxxxxxx#S0<:@gw0>, but it doesn't seem to work, even if I dial 018258675# for example.

Your test didn't work because using the # as you did is a signal to the SPA232D that the number is complete and is to be transmitted.  They mention this feature on page 231 of the Admin manual.

Thank you again Howard.

That seems to work well. I have spent days looking for that solution, without success.

Also, thank you for the advice on the inter-digit delay over-engineering!

 

Regards, Fred