cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

3882
Views
0
Helpful
14
Replies
cliendo1966
Beginner

SPA3102 Settings for PSTN phone calls in Spain (Telefonica)

Hi There,

I recently purchased a Cisco Linksys SPA3102 and I have problems trying to make phone calls through the PSTN. I configured de default dialplan to (9xxxxxxxx<:@gw0>) to test the PSTN outbound calls, however I doesn't hear any dial tone and the phone doesn't go through (I get a disconnection message). Are there any specific regional settings I should use for this connection?

Regards,

Carlos Liendo

14 REPLIES 14
cliendo1966
Beginner

I don't know why nobody answers me. It is amazing that I have bought before an ATA from another manufacturer and I got all support from them and could make the device to work, however I purchased a Cisco equipment that might be better supposedly and I couldn't get any support.

Hello Carlos -- Regrets for the delay. Recommend you contact the Small Business Support Center via telephone. You'll find a list of international contact numbers at www.cisco.com/go/sbsc.

Thanks,

Stephanie Reaves

Cisco Small Business

David Carr
Frequent Contributor

Carlos,

Is this all you have in your dial plan?  If not could you put your dial plan out so I can take a look at it?

My default 'dial plan' is: (9xxxxxxxx<:@gw0>)

The dial plan shown is for testing purposes and is intended to force all 9xxxxxxxx numbers to go through the FXO to the PSTN.

I guess the problem might be related with Regional Settings, Line 1, and PSTN Line configuration regarding Spain.

David Carr
Frequent Contributor

Are you pressing the 9 to get an outside line or is your dial plan starting with the 9 then followed by 8 digits?

I am not using '9' to get the an outside call

David Carr
Frequent Contributor

Carlos,

Try this, go to the pstn line tab and select the options make call without registration and receive calls without registration.

Give that a try and let me know what you come up with.

Hi David,

It didn't work, I still gets the messahe 'lost connection' on my phone after few seconds. I even tried to use (xx.|<#9,:>xx.<:@gw0>) dial plan to see If I get any dial out tone but I am still having the same trouble.

Regards,

Carlos Enrique Liendo

David Carr
Frequent Contributor

Carlos,

After doing some research, I see one thing that is a problem.

The PSTN that your using is not registered.

In order to use that you have to have it registered to a provider.

Attached is a link to a previous post by Patrick Born and it is very informative.  Not exactly what your doing but a very good start in setting this up.

https://supportforums.cisco.com/docs/DOC-9902

So doesn't matter if I want just to make a phone call from the 'Line 1' (FXS) to the 'PSTN Line' (FXO) on the same router, both lines must be registered on the ITSP?

If so, then I need two VoIP numbers, am I right?

Rgds,

Carlos Liendo

David Carr
Frequent Contributor

Carlos,

I tested my pstn line in the office and first i plugged my analog phone into the pstn and was able to dial out.  My pstn requires me to dial a 9 before i get the line to dial out.  So i did the following dial plan and was able to dial out the pstn when i dial 9 and get out the line 1 when anything else is dialed.

(9,xx.<:@gw0>|xx.)

I tested this and did not have to register my pstn line.  I saw in a post where someone had to register theres and thats why i sent you the link.

Plug your phone into the analog and see if you have to dial any special digits to get an outside line.  If so, replace it with the 9 in my dial plan and give that a try.

No,I have not to dial any special digit to dial out. It is my home PSTN so I don't need to use that dial plan. However I've tested several dial plans including (<#9,:>xx.<:@gw0>), (9,xx.<:@gw0>|xx.), etc.

I noticed that there isn't any dial tone on the 'Line 1' when the phone is off-hook, by the way, I am using a Siemens Gigaset C340 cordless phone. I have to say also that when the phone (in port FXS) is On-hook, the voltage is -51 Vdc and 0 Vdc when it is off-hook.

The message I get from my cordless phone is that there is a connection lost.

Regards,

Carlos Liendo

Hi David,

I have the following information that might be useful:

FXS:

On-Hook/Idle voltage: Reverse (51 Vdc) - Tip-to-Ring voltage

Off-Hook: 0 Vdc (Tip-to-Ring)

FXO:

On-hook/Idle voltage: Forward (52 Vdc) - Tip-to-Ring voltage

Off-hook: 12 Vdc (Tip-to-Ring)

My phone detects a disconnection when off-hook and then stays off-hook in spite of it was hung up.

Regards,

Carlos Enrique Liendo

Finally I got the reason why I couldn't make phone calls. When I was about to prepare the equipment to be returned to the shop I bought it from, I was asked to reset to factory default. Well, I couldn't restore to factory default by using the phone because there was not any voltage on the FXS line once it was put off-hook.

Therefore, I decided to go step-by-step setting up each parameter to its default value and I found something interesting.

The 'SAS enable' parameter should be setup to no (default) and if it is set to yes, the line cannot be used for outgoing calls.

Of course, if SAS is enabled the FXS drop the voltage to zero in order to disconnect the line.

The other problem found is that I couldn't use the IVR while the SAS was enabled.

/Carlos Liendo