cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1142
Views
0
Helpful
4
Replies
Highlighted
Beginner

SPA8800 Gateway Firmware BUG

i just bought spa8800 series gateway 4fxs with 4 fxo port. And found there is no option to set NAT mapping enable "No" however does allow to set for Phone 1 but for other lines its "Yes" by default and does not allow to set.
We did try to disable by provisioning method:(using .cfg)  Added NAT Mapping Enable "no" (parameter) under phone 1 2 3 but as soon as SPC tool compile .txt file to .cfg but it prompts error.

Any suggestion..............

4 REPLIES 4
Highlighted
Frequent Contributor

Phone 2-4 and Line 2-4 is permanently natted by default.  This is as designed.

Highlighted

Hi,

Thank you for your reply.

Would it be posisble to explain what's the logic behind to designed this way ? where 1 port has option and other dont.

You may give me technical logic as i am CCIE, CCVP.

waiting for your response.


regards

Highlighted
Frequent Contributor

On the 8800, phone 1 and line 1 are the only interfaces that lead directly out of the unit.

Highlighted

We have run into this issue as well. I am unable to get the 2, 3 or 4 ports to turn NAT Mapping OFF.

We purchased the 8800 in order to consolidate multiple lines into one box as suggested in some other Cisco forums (instead of purchasing multiple SPA3102's). This needs to be resolved. How can we get the NAT turned off??