cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

SPA8800 RTP port

jonfimek77
Beginner
Beginner

I'm having trouble getting audio to work on an inbound PSTN-VOIP call.  I believe the problem is that the SPA8800 is giving an odd number port for it's RTP port.  The odd number port is confusing the voip software I need to use which receives the call.  RTP ports should be even with the RTCP port being the odd numbered ports.  Is there a way to force the spa8800 to assign ports correctly?  Thanks.

2 REPLIES 2

nseto
Frequent Contributor
Frequent Contributor

You can see the options available in the SIP tab, under RTP Parameters.  It allows for a range of ports but not even vs odd.

Hi,

RFC3550 -  RTP SHOULD use an even destination port number and the corresponding
   RTCP stream SHOULD use the next higher (odd) destination port number.

SPA 8000 suffers from the same bug

I would not hold your breath waiting for a fix

Stuart
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: