cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
419
Views
0
Helpful
3
Replies
Beginner

Unable to get 7960 IP phones and 7945G IP phones to communicate with the router which is also TFTP server and only have CME 8.6

I am unable to get 7960 IP phones and 7945G IP phones to communicate with the router which is also TFTP server and only have CME 8.6. The phones are currently in there upgrade screen but only shows mac address and not IP address. Phones are connected to a POE switch. I have configured the router for VOIP and as a TFTP server. Only have CME8.6 but unsure of how to get access to the CME in the GUI from the computer and not sure if it is configured properly. I am attempting to get the phones to use a google voice phone number but want to get the phones to communicate with each other first before doing so.

 


C3825Router#sho run
Building configuration...


Current configuration : 12123 bytes
!
! Last configuration change at 11:28:51 CST Thu Jan 24 2019
! NVRAM config last updated at 07:08:27 CST Thu Jan 24 2019
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C3825Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
clock timezone CST -6 0
clock summer-time CDT recurring
!
dot11 syslog
ip source-route
!
ip cef
!
!
ip dhcp excluded-address 10.10.25.1 10.10.25.15
ip dhcp excluded-address 10.10.35.1 10.10.35.15
!
ip dhcp pool Data
network 10.10.25.0 255.255.255.0
default-router 10.10.25.1
option 66 ip 10.10.25.1
option 150 ip 10.10.25.1
dns-server 75.75.75.75 75.75.76.76 1.1.1.1 1.0.0.1
!
ip dhcp pool Voice
network 10.10.35.0 255.255.255.0
default-router 10.10.35.1
option 66 ip 10.10.35.1
option 150 ip 0.10.35.1
dns-server 75.75.75.75 75.75.76.76 1.1.1.1 1.0.0.1
!
!
ip name-server 1.1.1.1
ip name-server 1.0.0.1
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
!
voice service voip
ip address trusted list
ipv4 0.0.0.0 0.0.0.0
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
sip
registrar server expires max 3600 min 120
!
!
voice register global
mode cme
source-address 10.10.35.9 port 5060
max-dn 40
max-pool 42
load 7960-7940 P0S3-07-4-00
tftp-path flash:
file text
create profile sync 0000840745363414
!
voice register dn 1
number 2001
allow watch
name PH-2001
label 2001
mwi
!
voice register dn 2
number 2002
allow watch
name PH-2002
label 2002
mwi
!
voice register dn 3
number 2003
allow watch
name PH-2003
label 2003
mwi
!
voice register dn 4
number 2004
allow watch
name PH-2004
label 2004
mwi
!
voice register dn 5
number 2005
allow watch
name PH-2005
label 2005
mwi
!
voice register dn 6
number 2006
allow watch
name PH-2006
label 2006
mwi
!
voice register dn 7
number 2007
allow watch
name PH-2007
label 2007
mwi
!
voice register dn 8
number 2008
allow watch
name PH-2008
label 2008
mwi
!
voice register dn 9
number 2009
allow watch
name PH-2009
label 2009
mwi
!
voice register dn 10
number 2010
allow watch
name PH-2010
label 2010
mwi
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO3825 sn FTX0937A3DP
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description WAN
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1
description LAN
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1.25
description LAN-Data
encapsulation dot1Q 25 native
ip address 10.10.25.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.35
description LAN-Voice
encapsulation dot1Q 35
ip address 10.10.35.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 101 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 dhcp
!
logging esm config
access-list 101 permit ip 10.10.0.0 0.0.255.255 any
!
!
!
!
!
tftp-server flash:Desktops/320x212x12/CampusNight.png
tftp-server flash:Desktops/320x212x12/CiscoFountain.png
tftp-server flash:Desktops/320x212x12/CiscoLogo.png
tftp-server flash:Desktops/320x212x12/FOUNTAIN.PNG
tftp-server flash:Desktops/320x212x12/LIST.XML
tftp-server flash:Desktops/320x212x12/MorroRock.png
tftp-server flash:Desktops/320x212x12/NantucketFlowers.png
tftp-server flash:Desktops/320x212x12/Thumbs.db
tftp-server flash:Desktops/320x212x12/TN-CampusNight.png
tftp-server flash:Desktops/320x212x12/TN-CiscoFountain.png
tftp-server flash:Desktops/320x212x12/TN-CiscoLogo.png
tftp-server flash:Desktops/320x212x12/TN-Fountain.png
tftp-server flash:Desktops/320x212x12/TN-MorroRock.png
tftp-server flash:Desktops/320x212x12/TN-NantucketFlowers.png
tftp-server flash:CME8_6/Ringtones/Analog1.raw
tftp-server flash:CME8_6/Ringtones/Analog2.raw
tftp-server flash:CME8_6/Ringtones/AreYouThere.raw
tftp-server flash:CME8_6/Ringtones/AreYouThereF.raw
tftp-server flash:CME8_6/Ringtones/Bass.raw
tftp-server flash:CME8_6/Ringtones/CallBack.raw
tftp-server flash:CME8_6/Ringtones/Chime.raw
tftp-server flash:CME8_6/Ringtones/Classic1.raw
tftp-server flash:CME8_6/Ringtones/Classic2.raw
tftp-server flash:CME8_6/Ringtones/ClockShop.raw
tftp-server flash:CME8_6/Ringtones/DistinctiveRingList.xml
tftp-server flash:CME8_6/Ringtones/Drums1.raw
tftp-server flash:CME8_6/Ringtones/Drums2.raw
tftp-server flash:CME8_6/Ringtones/FilmScore.raw
tftp-server flash:CME8_6/Ringtones/HarpSynth.raw
tftp-server flash:CME8_6/Ringtones/Jamaica.raw
tftp-server flash:CME8_6/Ringtones/KotoEffect.raw
tftp-server flash:CME8_6/Ringtones/MusicBox.raw
tftp-server flash:CME8_6/Ringtones/Piano1.raw
tftp-server flash:CME8_6/Ringtones/Piano2.raw
tftp-server flash:CME8_6/Ringtones/Pop.raw
tftp-server flash:CME8_6/Ringtones/Pulse1.raw
tftp-server flash:CME8_6/Ringtones/Ring1.raw
tftp-server flash:CME8_6/Ringtones/Ring2.raw
tftp-server flash:CME8_6/Ringtones/Ring3.raw
tftp-server flash:CME8_6/Ringtones/Ring4.raw
tftp-server flash:CME8_6/Ringtones/Ring5.raw
tftp-server flash:CME8_6/Ringtones/Ring6.raw
tftp-server flash:CME8_6/Ringtones/Ring7.raw
tftp-server flash:CME8_6/Ringtones/Ringlist.xml
tftp-server flash:CME8_6/Ringtones/Sax1.raw
tftp-server flash:CME8_6/Ringtones/Sax2.raw
tftp-server flash:CME8_6/Ringtones/Vibe.raw
tftp-server flash:/DIALPLAN.XML
tftp-server flash:music-on-hold.au
tftp-server flash:P003-07-5-00.sbn
tftp-server flash:P0S3-07-5-00.bin
tftp-server flash:P0S3-07-5-00.loads
tftp-server flash:P0S3-07-5-00.sb2
tftp-server flash:P003-07-5-00.bin
tftp-server flash:P00308010200.bin
tftp-server flash:P00308010200.loads
tftp-server flash:P00308010200.sb2
tftp-server flash:P00308010200.sbn
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.cop
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.cop.sgn
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.exe
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.zip
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/7942-7962.tar
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/apps42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/cnu42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/cvm42sccp.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/dsp42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/jar42sccp.9-3-1ES26.sbn
tftp-server flash:SCCP-PhG-1S.loads
tftp-server flash:SCCP-Phones/7945G-7965G/cmterm-7945_7965-sccp.9-3-1SR4-1/term45.default.loads
tftp-server flash:CME8_6/SCCP42.8-_6/term06.default.loads
tftp-server flash:CME8_6/term11.default.loads
tftp-server flash:CME8_6/term31.default.loads
tftp-server flash:CME8_6/term41.default.loads
tftp-server flash:P00307020300.loads
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
mgcp profile default
!
!
!
sip-ua
credentials number 13098635246 username GV13098635246 password 7 08764E5A5F03242137005E3D2227 realm GVGW
authentication username GV13098635246 password 7 073529187A031A5D433A331D35
registrar dns:gvgw3.simonics.com:5070 expires 1800 tcp
sip-server dns:gvgw3.simonics.com:5070
!
!
!
telephony-service
moh-file-buffer 2000
max-ephones 30
max-dn 50
ip source-address 10.10.35.2 port 2000
ip qos dscp af31 signal
service dnis overlay
service dnis dir-lookup
timeouts interdigit 2
system message Ciscoland.net
cnf-file location flash:
load 7960-7940 P00307020300
load 7941 SCCP41.9-3-1SR4-1S
load 7942 SCCP42.9-3-1SR4-1S
load 7945 SCCP45.9-2-1S
load 7961 SCCP41.9-3-1SR4-1S
load 7962 SCCP42.9-3-1SR4-1S
load 7965 SCCP45.9-3-1SR4-1S
dialplan-pattern 1 5... extension-length 4
max-conferences 4 gain -6
moh music-on-hold.au
multicast moh 239.1.1.1 port 2000 route 10.10.25.1 10.10.35.1
dn-webedit
time-webedit
transfer-system full-consult
secondary-dialtone 9
directory entry 1 2580 name Human Resources
directory entry 2 2648 name IT Help Desk
directory entry 3 2860 name Security
directory entry 4 4286 name Front Desk
directory entry 5 8620 name Grounds Maintence
directory entry 6 8684 name Confrence Room
directory entry 7 2448 name Break Roon
directory entry 8 2864 name Building Maintence
directory entry 9 4884 name Computer Room
directory entry 10 8684 name Living Room
directory entry 11 2448 name Kitchen
directory entry 12 2864 name Bedroom 2 - Brandon
directory entry 13 8888 name Server/Networking Room
directory entry 14 8666 name DJ Laptop
create cnf-files version-stamp 7960 Jan 24 2019 07:02:49
!
!
ephone-dn 1 dual-line
number 2580
label 2580
description Human Resources
name Human Resources
hold-alert 30 originator
!
!
ephone-dn 2 dual-line
number 2648
label 2648
description IT Help Desk
name IT Help Desk
hold-alert 30 originator
!
!
ephone-dn 3 dual-line
number 2860
label 2860
description Security
name Security
hold-alert 30 originator
!
!
ephone-dn 4 dual-line
number 4286
label 4286
description Front Desk
name Front Desk
hold-alert 30 originator
!
!
ephone-dn 5 dual-line
number 4884
label 4884
description Computer Room
name Computer Room
hold-alert 30 originator
!
!
ephone-dn 6 dual-line
number 8684
label 8684
description Living Room
name Living Room
hold-alert 30 originator
!
!
ephone-dn 7 dual-line
number 2448
label 2448
description Kitchen
name Kitchen
hold-alert 30 originator
!
!
ephone-dn 8 dual-line
number 2864
label 2864
description Bedroom 2 - Brandon
name Bedroom 2 - Brandon
hold-alert 30 originator
!
!
ephone-dn 9 dual-line
number 8888
label 8888
description Server/Networking Room
name Phone Server/Networking Room
hold-alert 30 originator
!
!
ephone-dn 12 dual-line
number 8666
label DJ Laptop
name DJ Laptop
hold-alert 30 originator
!
!
ephone 1
device-security-mode none
mac-address 000B.BEAD.4D4F
type 7960
button 1:1
!
!
!
ephone 2
device-security-mode none
mac-address 0011.92BA.230B
speed-dial 1 2860 label "Security"
speed-dial 2 2580 label "Human Resources"
speed-dial 3 4286 label "Front Desk"
speed-dial 4 1010 label "Lab"
type 7960
button 1:2
!
!
!
ephone 3
device-security-mode none
mac-address 000F.8FC6.9EE8
type 7960
button 1:3
!
!
!
ephone 4
device-security-mode none
mac-address 000B.BEAD.42CF
type 7960
button 1:4
!
!
!
ephone 5
device-security-mode none
mac-address C062.6BD3.2E41
type 7945
button 1:5
!
!
!
ephone 6
device-security-mode none
mac-address 0023.339B.F76B
type 7945
button 1:6
!
!
!
ephone 7
device-security-mode none
mac-address 0021.A02C.A957
type 7945
button 1:7
!
!
!
ephone 8
device-security-mode none
mac-address 0021.A02C.C59C
type 7945
button 1:8
!
!
!
ephone 9
device-security-mode none
mac-address 34BD.C82D.4CDB
type 7945
button 1:9
!
!
!
ephone 10
device-security-mode none
!
!
!
ephone 11
device-security-mode none
!
!
!
ephone 12
device-security-mode none
mac-address F01F.AF46.3036
type CIPC
button 1:12
!
!
!
ephone 13
device-security-mode none
!
!
!
ephone 15
device-security-mode none
!
!
!
ephone 17
device-security-mode none
!
!
!
ephone 18
device-security-mode none
!
!
!
alias exec con conf t
alias exec sib show ip int brief
alias exec srb show run | b
alias exec sri show run int
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
privilege level 15
login
transport input telnet ssh
transport output telnet ssh
line vty 5 15
privilege level 15
login
transport input telnet ssh
transport output telnet ssh
!
scheduler allocate 20000 1000
ntp server 3.us.pool.ntp.org
ntp server 0.us.pool.ntp.org
ntp server 2.us.pool.ntp.org
ntp server us.pool.ntp.org
ntp server 1.us.pool.ntp.org
end

C3825Router#wr
Building configuration...

[OK]
C3825Router#
C3825Router#sho run
Building configuration...


Current configuration : 12123 bytes
!
! Last configuration change at 11:28:51 CST Thu Jan 24 2019
! NVRAM config last updated at 18:47:03 CST Thu Jan 24 2019
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C3825Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
clock timezone CST -6 0
clock summer-time CDT recurring
!
dot11 syslog
ip source-route
!
ip cef
!
!
ip dhcp excluded-address 10.10.25.1 10.10.25.15
ip dhcp excluded-address 10.10.35.1 10.10.35.15
!
ip dhcp pool Data
network 10.10.25.0 255.255.255.0
default-router 10.10.25.1
option 66 ip 10.10.25.1
option 150 ip 10.10.25.1
dns-server 75.75.75.75 75.75.76.76 1.1.1.1 1.0.0.1
!
ip dhcp pool Voice
network 10.10.35.0 255.255.255.0
default-router 10.10.35.1
option 66 ip 10.10.35.1
option 150 ip 0.10.35.1
dns-server 75.75.75.75 75.75.76.76 1.1.1.1 1.0.0.1
!
!
ip name-server 1.1.1.1
ip name-server 1.0.0.1
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
!
voice service voip
ip address trusted list
ipv4 0.0.0.0 0.0.0.0
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
sip
registrar server expires max 3600 min 120
!
!
voice register global
mode cme
source-address 10.10.35.9 port 5060
max-dn 40
max-pool 42
load 7960-7940 P0S3-07-4-00
tftp-path flash:
file text
create profile sync 0000840745363414
!
voice register dn 1
number 2001
allow watch
name PH-2001
label 2001
mwi
!
voice register dn 2
number 2002
allow watch
name PH-2002
label 2002
mwi
!
voice register dn 3
number 2003
allow watch
name PH-2003
label 2003
mwi
!
voice register dn 4
number 2004
allow watch
name PH-2004
label 2004
mwi
!
voice register dn 5
number 2005
allow watch
name PH-2005
label 2005
mwi
!
voice register dn 6
number 2006
allow watch
name PH-2006
label 2006
mwi
!
voice register dn 7
number 2007
allow watch
name PH-2007
label 2007
mwi
!
voice register dn 8
number 2008
allow watch
name PH-2008
label 2008
mwi
!
voice register dn 9
number 2009
allow watch
name PH-2009
label 2009
mwi
!
voice register dn 10
number 2010
allow watch
name PH-2010
label 2010
mwi
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO3825 sn FTX0937A3DP
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
description WAN
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1
description LAN
no ip address
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1.25
description LAN-Data
encapsulation dot1Q 25 native
ip address 10.10.25.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.35
description LAN-Voice
encapsulation dot1Q 35
ip address 10.10.35.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 101 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0 dhcp
!
logging esm config
access-list 101 permit ip 10.10.0.0 0.0.255.255 any
!
!
!
!
!
tftp-server flash:Desktops/320x212x12/CampusNight.png
tftp-server flash:Desktops/320x212x12/CiscoFountain.png
tftp-server flash:Desktops/320x212x12/CiscoLogo.png
tftp-server flash:Desktops/320x212x12/FOUNTAIN.PNG
tftp-server flash:Desktops/320x212x12/LIST.XML
tftp-server flash:Desktops/320x212x12/MorroRock.png
tftp-server flash:Desktops/320x212x12/NantucketFlowers.png
tftp-server flash:Desktops/320x212x12/Thumbs.db
tftp-server flash:Desktops/320x212x12/TN-CampusNight.png
tftp-server flash:Desktops/320x212x12/TN-CiscoFountain.png
tftp-server flash:Desktops/320x212x12/TN-CiscoLogo.png
tftp-server flash:Desktops/320x212x12/TN-Fountain.png
tftp-server flash:Desktops/320x212x12/TN-MorroRock.png
tftp-server flash:Desktops/320x212x12/TN-NantucketFlowers.png
tftp-server flash:CME8_6/Ringtones/Analog1.raw
tftp-server flash:CME8_6/Ringtones/Analog2.raw
tftp-server flash:CME8_6/Ringtones/AreYouThere.raw
tftp-server flash:CME8_6/Ringtones/AreYouThereF.raw
tftp-server flash:CME8_6/Ringtones/Bass.raw
tftp-server flash:CME8_6/Ringtones/CallBack.raw
tftp-server flash:CME8_6/Ringtones/Chime.raw
tftp-server flash:CME8_6/Ringtones/Classic1.raw
tftp-server flash:CME8_6/Ringtones/Classic2.raw
tftp-server flash:CME8_6/Ringtones/ClockShop.raw
tftp-server flash:CME8_6/Ringtones/DistinctiveRingList.xml
tftp-server flash:CME8_6/Ringtones/Drums1.raw
tftp-server flash:CME8_6/Ringtones/Drums2.raw
tftp-server flash:CME8_6/Ringtones/FilmScore.raw
tftp-server flash:CME8_6/Ringtones/HarpSynth.raw
tftp-server flash:CME8_6/Ringtones/Jamaica.raw
tftp-server flash:CME8_6/Ringtones/KotoEffect.raw
tftp-server flash:CME8_6/Ringtones/MusicBox.raw
tftp-server flash:CME8_6/Ringtones/Piano1.raw
tftp-server flash:CME8_6/Ringtones/Piano2.raw
tftp-server flash:CME8_6/Ringtones/Pop.raw
tftp-server flash:CME8_6/Ringtones/Pulse1.raw
tftp-server flash:CME8_6/Ringtones/Ring1.raw
tftp-server flash:CME8_6/Ringtones/Ring2.raw
tftp-server flash:CME8_6/Ringtones/Ring3.raw
tftp-server flash:CME8_6/Ringtones/Ring4.raw
tftp-server flash:CME8_6/Ringtones/Ring5.raw
tftp-server flash:CME8_6/Ringtones/Ring6.raw
tftp-server flash:CME8_6/Ringtones/Ring7.raw
tftp-server flash:CME8_6/Ringtones/Ringlist.xml
tftp-server flash:CME8_6/Ringtones/Sax1.raw
tftp-server flash:CME8_6/Ringtones/Sax2.raw
tftp-server flash:CME8_6/Ringtones/Vibe.raw
tftp-server flash:/DIALPLAN.XML
tftp-server flash:music-on-hold.au
tftp-server flash:P003-07-5-00.sbn
tftp-server flash:P0S3-07-5-00.bin
tftp-server flash:P0S3-07-5-00.loads
tftp-server flash:P0S3-07-5-00.sb2
tftp-server flash:P003-07-5-00.bin
tftp-server flash:P00308010200.bin
tftp-server flash:P00308010200.loads
tftp-server flash:P00308010200.sb2
tftp-server flash:P00308010200.sbn
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.cop
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.cop.sgn
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.exe
tftp-server flash:cmterm-7940-7960-sccp.8-1-2.zip
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/7942-7962.tar
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/apps42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/cnu42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/cvm42sccp.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/dsp42.9-3-1ES26.sbn
tftp-server flash:SCCP-Phones/7942G-7962G/cmterm-7942_7962-sccp.9-3-1SR4-1/jar42sccp.9-3-1ES26.sbn
tftp-server flash:SCCP-PhG-1S.loads
tftp-server flash:SCCP-Phones/7945G-7965G/cmterm-7945_7965-sccp.9-3-1SR4-1/term45.default.loads
tftp-server flash:CME8_6/SCCP42.8-_6/term06.default.loads
tftp-server flash:CME8_6/term11.default.loads
tftp-server flash:CME8_6/term31.default.loads
tftp-server flash:CME8_6/term41.default.loads
tftp-server flash:P00307020300.loads
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
mgcp profile default
!
!
!
sip-ua
credentials number 13098635246 username GV13098635246 password 7 08764E5A5F03242137005E3D2227 realm GVGW
authentication username GV13098635246 password 7 073529187A031A5D433A331D35
registrar dns:gvgw3.simonics.com:5070 expires 1800 tcp
sip-server dns:gvgw3.simonics.com:5070
!
!
!
telephony-service
moh-file-buffer 2000
max-ephones 30
max-dn 50
ip source-address 10.10.35.2 port 2000
ip qos dscp af31 signal
service dnis overlay
service dnis dir-lookup
timeouts interdigit 2
system message Ciscoland.net
cnf-file location flash:
load 7960-7940 P00307020300
load 7941 SCCP41.9-3-1SR4-1S
load 7942 SCCP42.9-3-1SR4-1S
load 7945 SCCP45.9-2-1S
load 7961 SCCP41.9-3-1SR4-1S
load 7962 SCCP42.9-3-1SR4-1S
load 7965 SCCP45.9-3-1SR4-1S
dialplan-pattern 1 5... extension-length 4
max-conferences 4 gain -6
moh music-on-hold.au
multicast moh 239.1.1.1 port 2000 route 10.10.25.1 10.10.35.1
dn-webedit
time-webedit
transfer-system full-consult
secondary-dialtone 9
directory entry 1 2580 name Human Resources
directory entry 2 2648 name IT Help Desk
directory entry 3 2860 name Security
directory entry 4 4286 name Front Desk
directory entry 5 8620 name Grounds Maintence
directory entry 6 8684 name Confrence Room
directory entry 7 2448 name Break Roon
directory entry 8 2864 name Building Maintence
directory entry 9 4884 name Computer Room
directory entry 10 8684 name Living Room
directory entry 11 2448 name Kitchen
directory entry 12 2864 name Bedroom 2 - Brandon
directory entry 13 8888 name Server/Networking Room
directory entry 14 8666 name DJ Laptop
create cnf-files version-stamp 7960 Jan 24 2019 07:02:49
!
!
ephone-dn 1 dual-line
number 2580
label 2580
description Human Resources
name Human Resources
hold-alert 30 originator
!
!
ephone-dn 2 dual-line
number 2648
label 2648
description IT Help Desk
name IT Help Desk
hold-alert 30 originator
!
!
ephone-dn 3 dual-line
number 2860
label 2860
description Security
name Security
hold-alert 30 originator
!
!
ephone-dn 4 dual-line
number 4286
label 4286
description Front Desk
name Front Desk
hold-alert 30 originator
!
!
ephone-dn 5 dual-line
number 4884
label 4884
description Computer Room
name Computer Room
hold-alert 30 originator
!
!
ephone-dn 6 dual-line
number 8684
label 8684
description Living Room
name Living Room
hold-alert 30 originator
!
!
ephone-dn 7 dual-line
number 2448
label 2448
description Kitchen
name Kitchen
hold-alert 30 originator
!
!
ephone-dn 8 dual-line
number 2864
label 2864
description Bedroom 2 - Brandon
name Bedroom 2 - Brandon
hold-alert 30 originator
!
!
ephone-dn 9 dual-line
number 8888
label 8888
description Server/Networking Room
name Phone Server/Networking Room
hold-alert 30 originator
!
!
ephone-dn 12 dual-line
number 8666
label DJ Laptop
name DJ Laptop
hold-alert 30 originator
!
!
ephone 1
device-security-mode none
mac-address 000B.BEAD.4D4F
type 7960
button 1:1
!
!
!
ephone 2
device-security-mode none
mac-address 0011.92BA.230B
speed-dial 1 2860 label "Security"
speed-dial 2 2580 label "Human Resources"
speed-dial 3 4286 label "Front Desk"
speed-dial 4 1010 label "Lab"
type 7960
button 1:2
!
!
!
ephone 3
device-security-mode none
mac-address 000F.8FC6.9EE8
type 7960
button 1:3
!
!
!
ephone 4
device-security-mode none
mac-address 000B.BEAD.42CF
type 7960
button 1:4
!
!
!
ephone 5
device-security-mode none
mac-address C062.6BD3.2E41
type 7945
button 1:5
!
!
!
ephone 6
device-security-mode none
mac-address 0023.339B.F76B
type 7945
button 1:6
!
!
!
ephone 7
device-security-mode none
mac-address 0021.A02C.A957
type 7945
button 1:7
!
!
!
ephone 8
device-security-mode none
mac-address 0021.A02C.C59C
type 7945
button 1:8
!
!
!
ephone 9
device-security-mode none
mac-address 34BD.C82D.4CDB
type 7945
button 1:9
!
!
!
ephone 10
device-security-mode none
!
!
!
ephone 11
device-security-mode none
!
!
!
ephone 12
device-security-mode none
mac-address F01F.AF46.3036
type CIPC
button 1:12
!
!
!
ephone 13
device-security-mode none
!
!
!
ephone 15
device-security-mode none
!
!
!
ephone 17
device-security-mode none
!
!
!
ephone 18
device-security-mode none
!
!
!
alias exec con conf t
alias exec sib show ip int brief
alias exec srb show run | b
alias exec sri show run int
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
privilege level 15
login
transport input telnet ssh
transport output telnet ssh
line vty 5 15
privilege level 15
login
transport input telnet ssh
transport output telnet ssh
!
scheduler allocate 20000 1000
ntp server 3.us.pool.ntp.org
ntp server 0.us.pool.ntp.org
ntp server 2.us.pool.ntp.org
ntp server us.pool.ntp.org
ntp server 1.us.pool.ntp.org
end

C3825Router#

 

 

3750E-48PD#sho run
Building configuration...

Current configuration : 9648 bytes
!
! Last configuration change at 11:58:58 CST Wed Jan 23 2019
! NVRAM config last updated at 11:48:57 CST Wed Jan 23 2019
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3750E-48PD
!
!
no aaa new-model
clock timezone CST -6
clock summer-time CDT recurring
switch 1 provision ws-c3750e-48pd
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet1/0/1
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/2
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/3
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/4
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/5
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/6
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/7
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/8
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/9
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/10
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/11
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/12
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/39
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 25
switchport trunk encapsulation dot1q
switchport mode access
switchport voice vlan 35
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 35
switchport trunk encapsulation dot1q
switchport trunk native vlan 25
switchport mode trunk
speed 1000
duplex full
!
interface GigabitEthernet1/0/48
switchport access vlan 35
switchport trunk encapsulation dot1q
switchport trunk native vlan 25
switchport mode trunk
speed 1000
duplex full
!
interface GigabitEthernet1/0/49
!
interface GigabitEthernet1/0/50
!
interface GigabitEthernet1/0/51
!
interface GigabitEthernet1/0/52
!
interface TenGigabitEthernet1/0/1
!
interface TenGigabitEthernet1/0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan11
description Management
ip address 10.10.11.4 255.255.255.0
!
interface Vlan25
description Data
ip address 10.10.25.4 255.255.255.0
!
interface Vlan35
description Voice
ip address 10.10.35.4 255.255.255.0
!
ip default-gateway 10.10.35.1
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
ntp clock-period 36026370
ntp server 204.11.201.10
ntp server 64.6.144.6
ntp server 198.55.111.50
ntp server 173.230.144.109
end

3750E-48PD#

 

 

 

 

 

3 REPLIES 3
Highlighted
Beginner

Re: Unable to get 7960 IP phones and 7945G IP phones to communicate with the router which is also TFTP server and only have CME 8.6

Does a PC connected to the same switch port get an IP address?
Beginner

Re: Unable to get 7960 IP phones and 7945G IP phones to communicate with the router which is also TFTP server and only have CME 8.6

Yes it does it. It gets the correct VLAN ip address for data




Beginner

Re: Unable to get 7960 IP phones and 7945G IP phones to communicate with the router which is also TFTP server and only have CME 8.6

I have tried Cisco IP Communicator and all i get is registering and it never registers