cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this February issue of the Cisco Small Business Monthly Newsletter

2082
Views
1
Helpful
4
Replies
Beginner

WRP400 timezone problem

Hi, can someone confirm, that WRP400 with firmware version 2.00.05 has problem with timezones?

When I set timezone to GMT+1 (Germany), the time synced over NTP is shifted by one hour back. Problem is, that the same invalid time is sended in FSK caller ID.

The timezone inside Voice configuration is also set to GMT+1 and time daylight time saving rule is:

start=3/-1/7/2:0:0;end=10/-1/7/3:0:0;save=1

which worked perfectly with PAP2T and similiar adapters.

I didn't find how to fill issue about this to cisco.

Everyone's tags (3)
4 REPLIES 4
Highlighted
Cisco Employee

Re: WRP400 timezone problem

Dear Sir;

Will check with engineering and let you know.

Regards
Alberto

Highlighted
Beginner

WRP400 timezone problem

I have also struggled with this issue.  I wanted to restrict access based on time of day.  In the end I decided the router was stable enough to depend upon.  (It seemed to choose random times rather than work to a 24 hour clock).

I moved to DNS restictions using open DNS and used mac addresses to restrict times on the router.  It is limping along but by no means seemless or user friendly.

Highlighted
Beginner

WRP400 timezone problem

I'm using plain GMT (Liberia - no BST) on the router Setup → Basic Setup → Time Setting and a valid local time zone on Voice → Regional → Miscellaneous. That may work for the original poster, but would reqire the time-of-day access restrictions all be specified in GMT/UTC instead of local time. See https://supportforums.cisco.com/thread/2217073

Any attempt to set both to local time gives badly wrong results, including incorrect time sent to the 'phone handsets.

Is there somewhere this can be reported as a bug?

Highlighted
Beginner

WRP400 timezone problem

up up up

I have the same issue (I am in France)

I found out that setting time zone to Alaska (no DST) solves my issues:

the voice time (seen in configuration page, VOICE thumb) which is sent to my IP phone as well, is now correct

-running firmware 2.00.32 from may 2013 ....-