Showing results for 
Search instead for 
Did you mean: 
Please note that Remote Expert Mobile announced end-of-life and support will end on February 28, 2022.

DX80 Unable to convert from CE to Android


I have a DX80 delivered with CE software version 8.2.1 that I need to be converted to Android software before connect to our CUCM environment.

I'm following the procedure reported on the Cisco document for software conversion

I have connected the DX80 to the network and then loaded from "maintenance > software upgrade" menu the file download from Cisco website dx80.ce8.2.0-syn213.rel.pkg ( dx80.ce8.2.0-syn213B.rel.pkg )

The file seem downloading to the unit but after the process end the unit will reboot with again CE 8.2.1

I have also tried to downgrade to 8.2.0 and the load again the conversion file but without success.

The unit has been also reboot manually and reset to factory settings before try conversion but with no success.

Every time the unit will restart with CE instead Android.

Looking on the unit screen during the upgrade seem that on the screen appear after the "running post install hooks from installed package" seem appearing the message "unknown error"

Does anybady has an idea how to solve this issue ?

Thank you


Cisco Employee

As this forum is apropos the DX650 Android version APIs, you are probably going to have better luck opening this product-specific issue with Cisco TAC or a 'regular' Cisco product support channel.


Keep in mind this is a synergy load and is not the final step. The device still need to downgrade/register to your CUCM as an Android Device "Cisco DX"

A couple of things to confirm:

1.) Have you built the device on CUCM as a "Cisco DX" device?

2.) If you haven't built as that device is "Auto-Registration" turned on for your CUCM?

3.) Have you confirmed that you have a default "android version" software load for Cisco DX to register with? (minimum load  version -  10.2(5.207)SR3 )

4.) Once the device reboots it should be connected to your running DHCP and confirm Option 150 is configured?

Hope this helps and Good Luck

Hi Stefano,

I have your identical problem. This is a procedure that I have already done in the past but today, as soon as I have done, I have the same result that has happened to you.

I also tried to record it on other callmanager. I did the Factory Reset several times but nothing. it is blocked from the time the Software Upgrade was run



I had this exact issue and have found the solution. I had to install CE8.2.2 (s52040ce8_2_2.pkg), then dx80.ce8.2.0-syn213B.rel.pkg. That allowed me to rollback to Android from CE.


This also worked for me.

can you send me DX 80 ver. 8.2.2 Firmware.


I couldn't find anywhere




I have Cisco DX 80 with CE 9.2, it's completely standalone. Could you please let me know what would be the procedure to downgrade the device CE8.2.2 without using Cisco CUCM and then after installing the CE8.2.2 how we can update the device to android without CUCM.

need your reply brother.

Content for Community-Ad

This widget could not be displayed.