Showing results for 
Search instead for 
Did you mean: 

Getting "The character encoding of the HTML document was not declared.


I am trying to access a Cisco DMP 4310G via HTTPS but I get an error "The character encoding of the HTML document was not declared." and the page never loads. I've tried Chrome Firefox and IE to no avail. Even tried downgrading to Firefox 4.3 but still get a blank screen. Is there any way to bypass the error so the HTML page loads? An older browser or something else I haven't thought of? Unfortunately I cannot access the html page to re-write the page with the appropriate header so I'm not sure how else I can access the web portal of this device.

Thank you!



MyFordBenefits Login

1 Reply 1

Alex Stevenson
Cisco Employee
Cisco Employee

Hi @Demarco,

I found this doc User Guide for Cisco Digital Media Player Device Manager 5.4.x - DMP Access and Security Settings, which may help you regain access.

If that doesn't work, you may need to resort to remote commands. This discussion explains how to do that:

URL to send remote control commands to a DMP

Finally, if you do finally get access to edit the HTTP, remember to use the !DOCTYPE element, as well as meta fields. They might look something like this:

<meta content="text/html;charset=utf-8" http-equiv="Content-Type">
<meta content="utf-8" http-equiv="encoding">

I hope this help!



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers