Showing results for 
Search instead for 
Did you mean: 

Jabber SDK error Chrome - "Could not initialize CWIC library"

Level 1
Level 1


The Chrome SDK is not working anymore, it says extension is not installed although it is?

I host the!downloads-and-documents/sample-code on localhost and it works fine on Firefox, but on Chrome it looks like this, saying "Could not initialize CWIC library: ExtensionNotInstalled". Although it is, see pictures attached.

What has happend to this Chrome extension? It used to work but now it does not, what has changed?

This is our last chance before we give up this product. All help is much apreciated.

Thanks in advance



16 Replies 16

Well today the sample code worked in Chrome for the first time. For both me and my colleague, no changes made..

Very weird. An update on your end?

Deleted everything and re-installed. And now it just worked. Done the same procedure atleast 10 times.. Well Im somewhat satisfied that atleast now I can verify that Chrome can actually work.

Still a problem as to why our customers solution just stopped working. Much thanks for all the help!

Mystified...the extension hasn't been updated since July 2021, so unless Google is transparently manipulating it somehow I'd continue to look to the browser/environment.  Is it possible your company manages chrome settings centrally - maybe the plugin got blacklisted, or some security settings was turned on/off..?  It seems unlikely your customer would be in the identical same situation though...

If the problem is encountered again, please capture the Jabber plugin logs and open a DevNet ticket - hopefully that will help pinpoint the issue.