cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1539
Views
0
Helpful
3
Replies

Cisco ACI Simulator for VMWare

I am attempting to locate and install the actual Cisco ACI simulator that works with VmWare. Not the appliance version of the code. I know there was some issue in the past on this code working on a standard VmWare appliance due to the hardware token in the UCS appliance, etc , etc.

 

However, I found the following information below in the latest release guide and was wondering how to download the VM version of the code now? (See statement highlighted below) Where is this this version?

Thanks!

Cisco ACI Simulator Appliance Release Notes, Release 4.2(3)

This document provides the compatibility information, usage guidelines, and the scale values that were validated in testing this Cisco ACI Simulator appliance release. Use this document in combination with the documents listed in the Related Documentation section.

Note: The ACI Simulator appliance server is no longer for sale after June 20, 2019, as noted here. For recent and future releases, you can download the Cisco ACI Simulator VM, an OVA file that can be installed in a virtual machine (VM) on any server that meets the installation requirements.

3 REPLIES 3
Claudia de Luna
Rising star

Hi @brbrewer ,

 

Code is on CCO Downloads section.

https://software.cisco.com/download/home/286283149/type/286283168/release/3.2(9d)

 

Here are the breadcrumbs:

Downloads Home >
Cloud and Systems Management >
Policy and Automation Controllers >
Application Centric Infrastructure Simulator >

You can find more help and info in the  Application Centric Infrastructure community.

 

Here is an example:

aci-ova-2020-01-05_06-15-59.png

 

Thank you for your response, the code listed here only works with the Cisco ACI appliance itself. This code will not work with VMWare on independent hardware. What the release notes are stating is there is a version for the VMWare environment the can can run on "spec" hardware and not the provided appliance. I am trying to find that version of code. There are many references to it (this new version) in Cisco documentation but no links and I can't find it on the Download site.

 

If you attempt to load any of the code in that area (at least the 3 that I have tried) they all will give you an error if you attempt to load in a standard VMWare environment. The error is related to not having hardware token that is included in the UCS 2xx hardware appliance. Hope that makes sense.

 

Hmm...so you downloaded all 4 OVA files, built them into one file, and that failed?

 

I've not tried it with the version 4 OVAs but that has worked for me in the past.

 

You are right...don't use the Simulator Image. That is for the hardware appliance.