cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
13866
Views
26
Helpful
4
Replies
trylvis123
Beginner

Error opening tftp messages after successfully provisioning a new device

Hi everyone,

After successfully provisioning a new switch from APIC-EM, I see in the switch logs that there is a lot of error messages "error opening tftp://..", and wonder if this is common, and if so, is there any way to remove it? Is it related to the PnP profile?

I guess these errors are no big deal, but it would been nice to avoid them.

May  3 2017 08:30:30.363 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed

%Error opening tftp://255.255.255.255/switch-confg (Timed out)

May  3 2017 08:31:05.498 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/switch-confg) failed

%Error opening tftp://255.255.255.255/switch.cfg (Timed out)

May  3 2017 08:31:29.588 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/switch.cfg) failed

%Error opening tftp://255.255.255.255/network-confg (Timed out)

May  3 2017 08:40:54.499 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed

%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)

May  3 2017 08:41:18.578 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed

%Error opening tftp://255.255.255.255/switchconfg (Timed out)

May  3 2017 08:41:53.727 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/switch-confg) failed

%Error opening tftp://255.255.255.255/switch.cfg (Timed out)

May  3 2017 08:42:17.828 CEST: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/switch.cfg) failed

1 ACCEPTED SOLUTION

Accepted Solutions
aradford
Cisco Employee

it is harmless, but annoying.  The reason it is there is due to the autoboot process.  If there is no configuration file, the device will try to TFTP one from the local network.

You can disable it with the

"no service config"

command.  You can put this in your pnp configuration file.

Adam

View solution in original post

4 REPLIES 4
aradford
Cisco Employee

it is harmless, but annoying.  The reason it is there is due to the autoboot process.  If there is no configuration file, the device will try to TFTP one from the local network.

You can disable it with the

"no service config"

command.  You can put this in your pnp configuration file.

Adam

View solution in original post

Works like a charm, thanks alot!

glad we were able to resolve it quickly.

Adam

Thanks that was annoying...!

Create
Recognize Your Peers
Content for Community-Ad