отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
2345
Просмотры
20
Полезный материал
29
Ответы
Ilya Shilov
Beginner

Ошибка установки Country Pack

Доброго дня, коллеги!

Есть BE3000 версии 8.6.3.10000-12. Муха не сидела, что называется...

Был скачан Country Pack к нему:

cm-locale-russian_russian_federation_CP-8.6.3.10000-15.cop.sgn. Т.е. последний.

MD5 по файлу проверен - соответствует.

В процессе First Time Setup Wizard пытаюсь заинсталлить данный CP. Получаю "информативную" надпись "Installation failed for..." без пояснений.

Пробовал через Chrome, через Firefox... закачкой файла через браузер, закачкой файла с USB флешки в BE3000 - результат одинаков.

Подскажите, пожалуйста, как бороть?

29 ОТВЕТ 29
Pavel Teplov
Enthusiast

Добрый день, Илья

Текущей версией Cisco BE 3000 является 8.6.4

При поставке станции обычно уже установлена эта версия.

Я могу предложить вам обратиться к вашему поставщику за новой версией.

В ней больше функциональных возможностей по сравнению с версией 8.6.3. В том числе и новый файл локализации.

В начале 2013 года ожидаем появление версии 8.6.5. Также с новыми возможностями. Для тех клиентов, которые приобрели контракт "подписки на новые версии софта" (ESW + UCSS), все новые версии предлагаются бесплатно (скачиваются из "личного кабинета" с сайта support.cisco.com). Контракт UCSS заключается на три года. Текущая статистика выхода новых версий: 1 раз в 9 месяцев. То есть за время действия контракта можно бесплатно получить до 3-х новых версий. По окончании срока действия контракта его можно продлить на новый срок. В каждой новой версии появляются новые приятные функциональные возможности. Стоимость ESW + UCSS может составить от 15% до 22% (от стоимости всех лицензий  пользователей).

Железка поставлялась в апреле. Пылилась на складе.

А какова процедура обновления в этом случае?

На cisco.com в download'ах есть

8.6(4) Unrestricted (non-bootable), applicable to Cisco BE3000  only - For upgrading supported servers (MCS 7890-C1) from 8.6(x)

Т.е. она для обновления уже развернутого BE3000 через меню управления. У меня же BE не развернут - я не смог пройти FTSW... Меню управления для меня недоступно. Отказаться от FTSW - так я потом Country Pack уже не поставлю! Сделать Reimage для устройства - так нужен диск bootable, а описанный выше non-bootable.

Замкнутый круг...

Илья

Позвоните мне в офис -  обсудим, что можно сделать конкретно в Вашем случае.

ILya_Kungurtsev
Beginner

Здравствуйте.

Столкнулся с аналогичной проблемой. Мне удалось на версию CUCM: 8.6.3.10000-12 поставить country pack версии 8.6.4.10000-1, теперь другая проблема, не принимаются никакие «телефонные коды зоны» (Local Area Codes) из-за чего не удаётся завершить мастер, и обновится до 8.6.4. Если после установки country pack’а 8.6.4.10000-1 из списка все равно выбрать  ehglish то мастер удаётся завершить и обновить CUCM до 8.6.4, но видимо country pack встаёт криво, интерфейс администратора по-русски, на телефонах по-английски, приветствия по-английски, и что-то с правилами маршрутизации во внешку через SPA8800 не пускает. В общем не работает.

Можете чем-нибудь помочь?

Приветствую.

Похожие проблемы у нас. Но у меня, как оказалось, с диска из комплекта даже не разворачивается установка. Ни 8.6.3, ни 8.6.4. На одном и том же месте выдает критическую ошибку. На англоязычном форуме не ответил никто. Клиент будет брать smartnet и будем заводить тикет.

Так что эпопея продолжается.

Илья, отпишитесь потом о разультатах, тоже надо как-то выходить из положения.

Илья, как мы с вами выяснили, это может быть аппаратная причина, так как версия 8.6.4 успешно устанавливается и upgrad-иться не только в наших лабах, но и у конкретных заказчиков (во множественном лице).

Так как сложно точно предположить, что происходило с железкой пока она "пылилась на складе" и с целью исключить аппаратуру, SMARTNet выглядит весьма разумным выбором с вашей стороны.

Smartnet будет на след. неделе.

Насчет аппаратной проблемы сложно сказать. Удалось потестить RAM и HDD. Проблемы на тестах не проявились. Установка падает на раскручивании Informix'а.

Будет еще инфа - напишу.

Илья,

  Установка локализационного комплекта от более новой или более старой версии ПО (8.6.3 на 8.6.4 или наоборот) это плохая идея - пока от версии к версии повляется слишком много изменений, влиияющих на структуру локализационного комплекта. На 8.6.3.10000-12 надо ставить 8.6.3.10000-15 (в 12 есть проблемы). На 8.6.4 - 8.6.4.10000-1.

Локализация штука хитрая и может производиться только при первой установке, после установки в американской локализации номерной план навсегда останется американским. И если в 8.6.4 с номерным планом можно было бы кое-как побороться, то в 8.6.3 это невозможно совсем.

Если не помогает переустановка с нуля (возьмите установочный диск/образ у партнера/дистрибутора), то придется менять железку. На лобораторной железке много раз проверено - установка локализационных комплектов соответствующих версий работает нормально.

Доброго дня.

Так все и было сделано, как Вы пишете: изначально на чистый 8.6.3.10000-12 ставился CP-8.6.3.10000-15.

По остальному - консультируемся с TAC.

Илья, тут к теме присоединился второй Илья, со своей порцией проблем - эта часть скорее ему адресована(как тут вклиниться в поток в правильной точке темы я не понял, после n+1 попытки мне надоело).

Всем добрый день!

На данный момент удалось решить проблему следующим образом. Был установлен CUCM 8.6.2 и соответствено CP 8.6.2, затем произведено обновление всего до версии 8.6.4. Проблем замечено не было.

По поводу установки CP 8.6.3.10000-15 на CUCM: 8.6.3.10000-12. Мне выполнить её так и не удалось, пробовал переустановливать CUCM с диска из комплекта, результат аналогичный, инсталяция CP выдаёт ошибку.

Не понятно почему бутовые версии дистрибутива не доступны для скачивания с cisco.com, а идут только на дисках вместе с железкой, приходится доставать их как-то и где-то.

По изначально задуманной теоретической модели жизненного цикла BE3000 эти диски не должны быть нужны вообще. То есть первоначально система поставляется предустановленной и развивается апгрейдами. Если что не так - RMA и восстановление настроек с резервной копии.

Ilya Shilov
Beginner

Доброго дня!

Собственно, после двух недель вялой переписки с TAC... "подпинывания" их по всем возможным каналам... через партнера, через дистрибьютора, через московский офис... удалось решить проблему.

8.6.4 встала с отключенным сетевым интерфейсом. В логах слитых по итогам неудачных установок на USB была ругань:

"Bringing up interface eth0:  Error, some other host already uses address 192.168.1.250".

Установка после этого продолжалась и выдавала ошибку уже после разворачивания IDS.

Честно говоря, не могу с уверенностью заявлять... но сеть строилась с нуля... в сети пусто. Откуда взялся 1.250?Почему наличие 1.250 в сети - критическая ошибка? Почему ответа пришлось ждать 2 недели? Нет у меня ответа на эти вопросы.

В любом случае, проблема решена. Всем спасибо за рекомендации и поддержку.