cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
136
Views
5
Helpful
0
Replies
Highlighted
Beginner

CSCvc76760 - Unable to upgrade protocol pack from 14 to 27 with "secure-http" app

Symptom:
ip nbar protocol-pack bootflash: pp-adv-asr1k-155-3.S2-23-27.0.0.pack
% NBAR Error: Not a valid Protocol pack

 

Debug:

 

Router(config)#ip nbar protocol-pack flash:pp-adv-isrg2-156-3.M-23-28.0.0.pack force
STILE CP %ERROR: Corrupted taxonomy file
STILE CP %ERROR: protocol pack parsing failed
STILE CP %ERROR: decode and load ppack from buffer failed for file: flash:pp-adv-isrg2-156-3.M-23-28.0.0.pack
STILE CP %ERROR: fill ppack db from file failed for file: flash:pp-adv-isrg2-156-3.M-23-28.0.0.pack
% NBAR Error: Not a valid Protocol pack


Conditions:
Unable to upgrade protocol pack from 14 to 27 with "secure-http" app.

Workaround:
Upgrade to protocol pack 28 or above

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards