cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

446
Views
5
Helpful
2
Replies
Beginner

CSCve37646 - Which releases are affected?

The site states, "This vulnerability exists in all software versions until the first fixed release", yet it only shows "3.1(5.0)" as a "Known Affected Releases." Are all versions affected since there hasn't been a fixed release or is 3.1(5.0) the only "Known Affected Releases:"

2 REPLIES 2
Beginner

Re: CSCve37646 - Which releases are affected?

Typical Cisco and more confusing information which does not help us.

Highlighted
Beginner

Re: CSCve37646 - Which releases are affected?

Ok, I bit the bullet and logged a TAC.

This is the reply.

 

"Be advised that CSCve37646 affects all versions of PI from 3.1.5 upwards and has recently been marked as remediated in version 3.3.1u2 which is scheduled to be released over the next month."

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here