cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

122
Views
20
Helpful
3
Replies
Highlighted
Beginner

CSCvg39082 - Cisco IOS and IOS XE Software TCP Denial of Service Vulnerability

Good morning,

For this bulletin, why is firmware version IOS 15.2(4)E6 not listed under Affected Releases, or Fixed Releases?

Did Cisco forget to add this firmware version to this bulletin?

 

Thank you

3 REPLIES 3
Hall of Fame Community Legend

Re: CSCvg39082 - Cisco IOS and IOS XE Software TCP Denial of Service Vulnerability

Read Cisco IOS and IOS XE Software TCP Denial of Service Vulnerability and scroll down to the bottom of the page where one can check if the IOS/IOS-XE is affected by this bug (or not).

Beginner

Re: CSCvg39082 - Cisco IOS and IOS XE Software TCP Denial of Service Vulnerability

Hi Leo,

That is the point of me posting this, it is not listed at the "bottom of the page where one can check if the IOS/IOS-XE is affected by this bug (or not)." The firmware version I mentioned in my post is skipped. It does not say if it is affected or not affected because it is not listed.

Hall of Fame Community Legend

Re: CSCvg39082 - Cisco IOS and IOS XE Software TCP Denial of Service Vulnerability

I'd say raise a TAC Case and get TAC to provide a definitive answer.  

I punched 15.2(4)E6 and it spat out a long list of vulnerabilities.  

Very different output if, say, I entered 15.2(7)E.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here