cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
167
Views
0
Helpful
0
Replies
Highlighted
Beginner

CSCvn77143 - Cisco Secure Boot Hardware Tampering Vulnerability - 1

Hi folks,

in the bug / vulnerability for Secure Boot it reads that it's fixed for ACI in 4.2(1) and that the EPLD image provided for 4.2(1) can also be used for older versions:

 

FPGA/EPLD fix will be released for 4.2(1). The file name will be n9000-epld-secure-boot-update.img CCO ETA: August 2019. It will be posted in the standard EPLD Software Update page on CCO. FPGA/EPLD fix for all ACI versions are deployed via generic firmware image update as explained below

 

ETA is August, we now have October. The fixed Release 4.2(1) is available but does anyone know where I can find the EPLD image? Certainly not on the "standard EPLD Software Update page on CCO".

 

Thank you and kind regards,

Nik