cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

250
Views
15
Helpful
1
Replies
Highlighted
Beginner

CSCvn77246 - Cisco Secure Boot Hardware Tampering Vulnerability - 3

You say to install version 1.1.15 but the latest version available to download from Cisco is 1.1.14

Everyone's tags (1)
1 REPLY 1
Beginner

Re: CSCvn77246 - Cisco Secure Boot Hardware Tampering Vulnerability - 3

Looks like 1.1.15 is available now.  Hoping to test it on 5506-X in the next day, will post results.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here