Showing results for 
Search instead for 
Did you mean: 

CSCvq37169 - Authorized domain with capital letter cannot be recognized


Have a user on a Mac, setting up meetings in Outlook with Webex, if he tries to go in a reschedule a meeting with Webex in it he gets part of the message mentioned in the bug report... full message reads:

"Your administrator has not correctly configured your Webex site. if you send this meeting, the changes will only be reflected in Outlook, but will not be reflected on the Webex site."


Checked Domains on our Webex site, nothing is capitalized, and the site in his account configuration and on his email address are not capitalised either. So the workaround doesnt seem to apply here. 

He can send the meeting update and it updates his outlook but doesnt modify the Webex meeting on our site. If he tries to modify the Webex meeting through the website it tells him he has to make the change through Outlook. 


It will however allow him to delete the meeting on the Webex site itself. curious if anyone else has run into this or has some suggestions for solutions? 


6 Replies 6


Currently having this issue as well. User does not have a capital letter anywhere but getting the exact same error message on Office365 Outlook with Webex Meetings integration. Cannot change or update meetings but can create and send them fine.


Additional note and really the only 'workaround' we have right now. He can delete the meeting from his webex site, then delete the meeting from Outlook and then  schedule a new one, but actually rescheduling does appear to be possible right now. 


Did try a remove / reboot / reinstall of Webex but that had no effect. 

Some more information.


From my own experience and testing, it appears to work fine if the mail client is Outlook 2016. I had no trouble rescheduling. Details below:

Removed Outlook O365 by appfinder\applications\Control+click on Outlook then Send to Trash, emptied trash > Restarted system > Installed Outlook Office 2016 > Clear the Outlook Profile (Open Finder > Applications > Control+click on Outlook > Show Package Contents > Contents folder > SharedSupport folder > Outlook Profile Manager > Select the Outlook profile and remove it using the minus sign "-" below) > Loaded up Outlook > Created new meeting, added in webex details, click send and it scheduled fine > Double click to reopen the meeting then attempted reschedule to next day, Reschedule completed without issue.


However, when I upgrade back to O365 it appeared to work fine as well, until I restarted the system, details below:

Downloaded install package from > Ran installer package and completely reinstalled O365 > Instead of restarting first I opened the new Outlook, it prompted to upgrade the database with I allowed > proceeded to calendar, sent new meeting to tester email, included Webex info by the add-in button, submitted meeting without issue > reopened meeting and reschedule out a few hours, Send update and it appeared to work, no error message > however no updated meeting came across to email > Restarted Mac > Bring up Outlook and try to update the meeting again, now the error message reappeared > back to square one. 


Hope this helps someone. I can't tell you where to find Office 2016 Package unfortunately.  I still had it left in my downloads folder from previous download so I put it to the test. 




Michael Stark
Rising star
Rising star

We are also experiencing the same issue and are now opening up a TAC case and will be escalating this one.

We seem to be hitting this with one of our MAC users too exactly the same symptons. Did Cisco come back with a fix/or anything useful!



Cisco TAC said we had to setup our Microsoft Office 365 Third party integration with Webex in order for it to work correctly again. Not sure why they would require that but it solved our problem.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers