cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5756
Views
45
Helpful
35
Replies
Highlighted
Beginner

ME:Config not synced to APs since no AP is present BUG:CSCva60696

Hello, 

Does anyone know of a work around to this?

The ME was defaulted then configured via the web console. Then reset to take on the settings and now it comes up with "Config not syned to APs since no AP is present". 

No SSID is being broadcast.

Any help? Its a LAB so I dont have a contract on it to ask Cisco TAC.

Thanks

35 REPLIES 35
Highlighted

I use 8.3.102.0 on Aironet 2800

it is last version for Aironet 2800

Highlighted

Hi Amir, amirhosseintalebzade1  

Did you manage to solve the issue? I'm in the same boat, 8.3 on a 2802E paperweight !

Highlighted

Hi

unfortunately i can`t find any solution ,  

Highlighted

A possible workaround that has worked for me and others has already been posted.

Do you have a DHCP server running on the same network? If you don't, try adding one. It seems the AP grabs additional IPs from DHCP aside from the management IP you assign during provisioning.

Highlighted
Beginner

Hi,

I had the same issue, 2802i, 8.3.102.0.

At first I didn't have a dhcp server on the network. Solved that by using TFTPD64 as dhcp server.

My other problem was, when configuring the Controller IP settings, i entered a non existing default gateway.

If the controller interface is unable to ping its configured default gateway, the controller interface won't come up.

So, the solution for me was to enter an ip-address that could respond to ping as default gateway for the controller, during the setup wizard for Mobility Express. Also make sure you have an existing dhcp server that can hand out ip addresses for the AP.

Highlighted
Beginner

1. Change AP mode to capwap,,,, (press esc button when the AP is booting and change the mode to CAPWAP)..... 

2. Add the mac addresses of APs to allow list on WLC security policy.

if above two step does not resolve the issue then apply the third step as well in addition to 1 and 2. 

3. configure the port as a trunk on switch where the AP is connected. and make native vlan that port which you want to AP should be. (i-e if you want the  APs to get the IP address from vlan 20 so you will need to make vlan 20 as a native on that port)..

These steps resolved my issue.