cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

210
Views
0
Helpful
5
Replies
aramosto
Beginner

Access error in CBD GUI administration panel

Hello. First of all I want to apologize for my English. I am trying to install the cisco business dashboard to manage the SG250 and SG350 range switches that we have installed in my company. I have followed the installation guide and mounted the image available on your website (version 2.4.1) on our VMware ESXi 7.0 server. I have changed the configuration from the console, modifying the default key, adding a name to the host and customizing the network configuration statically. I manage to load the welcome page of the Cisco Business Dashboard web gesture without problems, but when I put the default username and password "cisco" it tells me that it is not correct. Could you help me?

5 REPLIES 5
David Harper
Cisco Employee

Hmmmm, there's not that much to it.  Make sure you are using all lower case for both the username and password.  If that still doesn't work, try resetting the password by entering the command 'cisco-business-dashboard recoverpassword' in the linux shell.  If that still doesn't work, then we will need to do some more in-depth troubleshooting.

 

Cheers,

Dave.

Thank you very much for responding so quickly. I have tried to reset the password from the linux shell and after confirming that it had been reset correctly, I have tried again to enter from the GUI but it still gives the same error. 

Ok.  Can you PM me a copy of the log file /var/log/ciscobusiness/dashboard/nm-manager-web.log?  There is clearly something odd going on, as the password reset is a pretty simple process that doesn't have a lot of opportunity to go wrong.

 

Cheers,

Dave.

Of course, in his private inbox he has it.

Just adding an update here in case anyone stumbles across this thread in future.

 

The problem in this case was that there was a webserver in the network responding on the IP address 169.254.169.254 which happens to be the same IP address used by the Amazon Web Services SDK.  As a result, CBD thought it was running in AWS and so set the default password to be what it thought was the AWS instance ID.

 

These circumstances are very unlikely to come up in most network environments, and we will add some more rigorous checks in the next CBD release to prevent this happening in future.

 

Cheers,

Dave.