cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
886
Views
0
Helpful
6
Replies

CBD widgets show "No Data to Display"

WAB-IT
Beginner
Beginner

cbd-nodata-redacted.jpg

New network hardware install and configuration of 1 RV340 Router, 1 CBS220 Switch, 2 CBW240AC Access points . All devices are using the most current firmware. The CBD v2.3.1.20211011 is running on VMware Workstation 16 Player v16.2.0. The CBD is configured with all the correct device credentials (SNMP & Login).  Everything seems to be running fine except that the CBD Widgets show "no data".  I can not get the charts to show throughput or anything else.   It seems like all other aspects of the CBD is working correctly.   Just anywhere there should be a graph or cart, it shows "No Data"

 

Anyone have any idea of what could be preventing this from working?

6 Replies 6

WAB-IT
Beginner
Beginner

cbd-switch-nochart-2.jpg

I am aware that the CBS220 Switch does not have an embedded probe. But the CBD software has its own embedded software probe. I have confirmed that in the CBD software when I navigate to System > Local Probe, the Local Probe is Enabled. If I switch it to disabled, the software will disconnect from all the devices. When I re enable the local probe, the software will reconnect to all the devices. So that verifies that the probe is working. Also, if I go to "Inventory" then click on the switch, then go to "Port Management", then click on a port, the text based "Status" info is all correct. It shows all the correct info about the switches port including the Bytes Sent/Received as well as the Pkts Sent/Received. But the "Traffic" chart shows "No data to display".  see screen shots attached.

 

Is this a reported bug? Has anyone else experienced this?  Is there any configuration change that I should make that will resolve this?

 

Thanks!

Sorry for the delay in replying to this.  I have asked our engineering team to see if they can reproduce the problem, and they have not been able to.  I also see you logged a support case for this.  The support engineer working on that case will be asking your for some logs and browser details to help us get to the bottom of this one.

 

Thanks,

Dave.

I just installed CBD 2.2.2 on VM Ware Workstation Pro and it worked. All the charts worked..  I have sent images on the ticket....

 

I am going to install a new version of the CBD 2.3.1 just to verify that some sort of corruption didn't happen on my original install. If 2.3.1 still does not work after a reinstall.. I think it would be safe to safe that this is a bug in 2.3.1.

 

Will report back my findings.

Just installed and setup a new instance of CBD 2.3.1 on VM Ware Workstation Pro 16 and everything is working fine!

That's frustrating.  I'm glad that the immediate problem has been resolved, but we would still like to try and get to the bottom of the problem.  Victor should be sending you details of some logs we would like to capture.  If you can spare the time to capture them, we'd appreciate it.  They might provide some clues as to what happened when you saw the problem originally.

 

Thanks,

Dave.

Ok, Sure.. I still have the Virtual Machine that was having the issues..  I can start it up and give what ever info you all would like.

 

One thing different that may or may not have affected the 1st virtual machine that was experiencing the problem, versus the 2nd one that did not have an issue, was that the 1st one I used VMware Workstation Player 16.2.0 for Windows, and on the 2nd one I used VMware Workstation Pro v16.2.0 for Windows.

 

I scoured the internet looking for other people that may have had the same issue with charts showing "No Data".  I only found 1 other person describing a similar issue.

https://www.reddit.com/r/Cisco/comments/jzgowm/cisco_business_dashboard_data_issue/

I sent that user a Private Msg, and he did respond!   Unfortunately it was a dead end...  He told me that he couldn't remember what they did exactly to fix the issue, and that he no longer works at that particular company to be able to find out how it was resolved.

 

So I guess there is a strange set of circumstances that can lead to this issue.. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers