cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Known issues post-launch

37266
Views
82
Helpful
63
Comments
Beginner

Blog-knwownissues_csc_EN.png

There are some known issues that are ongoing post-launch. We'll keep you updated on their status in this post. Please subscribe if you'd like to receive a notice when we make changes.

 

  1. Video upload issues in Chrome on Windows
    Video uploads need Flash. In order to enable Flash player, the following steps need to be followed  (see this adobe help article):
    Go to the Chrome settings page - chrome://settings/content
    Click the "Flash" tab
    Disable "ask first"
    Close Chrome, then reopen and you should now be able to upload videos

  2. Video files:
    Videos are in the process of being uploaded. If you need to watch a video that does not play yet, please send us an email and provide the link.
    Update: The majority of videos have been uploaded, only ~200 of the total 2k are pending due to known platform issue which will be resolved on Oct 31st. After this issue is resolved, the rest will be uploaded.

  3. Some redirects aren't working
    There are some redirects to communities that aren't working properly and you may get an error. If you use the global navigation (at the top of each page), or the "hamburger" menu hamburger.png you can get to the communities with no problem.
    Update: This is complete.
  4. Cisco Employee Leaderboards:
    We are in the process of implementing the Cisco Employee Leaderboard and it will be available in the near future. Rest assured that all your contributios and votes are stored in the database. 
    Update: This is complete.

  5. Documents Table of Content:
    We are in the process of integrating the Table of Content on the documents that had it. This is in the list of future enhancements.
    Update: This is complete.

  6. Voice Systems Community:
    Content on the SMB Voice Systems Community is not showing.  This is being worked out as top priority. 
    Update: This is complete.

  7. Bookmarks and Follows:
    The team is working on restoring your bookmarks and follows.
    Update: Bookmarks have been restored and user follows are complete.

  8. RSS Feed Subscriptions:
    Currently the RSS Feed link takes users to a broken xml page. We are reviewing the error and will work to fix it as soon as we can.
    Update: This is working as expected; users will need to have an RSS reader plugin installed in order for the feed to work.
  9. Videos Upload: 

    Currently, we are still facing some issue while we upload videos via Chrome and Mozilla. Its inconsistent. Some of the users have reported have it. We have raised a 'Lithium case'.  Lithium team is working on it and they have found that there is an issue in the Application. 

 Update from the CSC Dev team:

 

  1. Subscriptions:   Post launch, user subscriptions were not migrated. Our development team have figured out a way to migrate all the users exisiting subscriptions. Users might start observing new new subscription notifications in their profile. In, fact these subscriptions are the existing once, which are now getting migrated over to our new system. 

We are working to fix these known issues as soon as possible and we appreciate your patience while we continue to make improvements. Thank you.

 

63 Comments
Beginner
Hi Bill,

So sorry about that. It has been edited to remove your email address.
Advisor

Hi Akshay,

 

thanks . it is working

 

regds,

aman

Participant

Ive noticed that all of my history of questions ive asked and answered in the past are gone. Will my history be restored or is it lost to the ether? Thanks.

Beginner
Hi there, thank you for reporting this issue. We will take a look and see what’s going on with your previous contributions.
Hall of Fame Guru

I am now getting an email for posts I make.

 

It seems the auto-subscription to threads I've posted in (which I have active) isn't excluding my own postings. 

Beginner

Hi,

 

I appologize if I'm posting this is the wrong place.

I started a new discussion but I can't see it listed on the board.  I can see the discussion in "My subscriptions" but when I click on that it doesn't show the post.

 

Wireless - Mobility /  Other Wireless - Mobility Subjects,

with the subject:  Catalyst 3650 DTLS-3-PKI_ERROR: 1 wcm: PKI initialization error : Certificate initialization failed

 

 

UPDATE:

It's displaying now... thank you.

Hall of Fame Guru

I notice that in making a response that the Rich Text editor does not spell check. The HTML editor does spell check but provides no formatting options. Can you add spell check to the Rich Text editor?

 

HTH

 

Rick

Hall of Fame Guru

Rick - thanks for that observation.

 

In the short term I see I can create my reply in the rich text editor, flip it to html mode to spell check and then commit it as a post.

 

(Of course the proper solution would be to fix spell checking in the rich text editor.)

Hall of Fame Guru

Marvin

 

Thanks for the helpful suggestion. Yes that will be an effective work around and Yes the best answer is to fix spell checker in the rich text editor.

 

HTH

 

Rick

Hall of Fame Expert

Please fix the spellcheck. It should red-mark any misspelled word as you type just like the old site.
Also, why the edit button was moved to the right corner at the top of the post? It is hard to find it if you want to make a quick change to the post you just replied to. Why not replace "quick reply" button with the edit button just like the old site. We don't really need both "reply" and "quick reply"

Thanks,
Reza Sharifi

VIP Rising star

It appears that I have 2 accounts under my email, to whom may I contact to assist me on this?

 

thanks!

Beginner

Hi Keith, @keithsauer507 - thanks for reporting that issue. We are looking into it.

Beginner

Hi @Marvin Rhoads you can update that setting under My Settings > Subscriptions & Notifications > Notification Settings.

Beginner

@Richard Burts @Marvin Rhoads @Reza Sharifi

Thank you for your comments about spell check. We will make sure the dev team takes a look at this.

Beginner

Hi @George Sotiropoulos can you please send us an email to csc-migration@cisco.com so we can further review? If you can send us both user names and which one you wanted to use, we will take a look.

CreatePlease to create content
Content for Community-Ad
Cisco Community July 2020 Spotlight Award Winners