cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
725
Views
0
Helpful
1
Replies
Beginner

Incorrect recommendation WLC 2504 version

Cisco CLI Analyzer Version 3.4.0 gives me the following:

From the uploaded show tech or show run-config, controller is running 8.0.140.0 which is not a recommended code for production use. For TAC recommended AireOS code refer http://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-TAC-Recommended-AireOS.html

The referenced page recommends 8.0.140.0.  

1 REPLY 1
Highlighted
Cisco Employee

Hi Reed,

Hi Reed,

Apologies for the false alert here. There had been a glitch on the source module during a recent update which led to this issue. Thank you for reporting this. The issue should be resolved now. Please test again and let me know if you see any more issues. 

Shankar Ramanthan

CreatePlease to create content
This widget could not be displayed.