cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2486
Views
0
Helpful
7
Replies
Karen Tay
Beginner

Can we configure email notifications from DNA-C?

Like to understand if its possible for us to configure to receive email notifications or SNMP traps to be sent out from DNA-Center upon alerts raised into ADNACssurance (eg. high CPU utilization, high memory utilization). Any guides on how to get this configured?

7 REPLIES 7
Pavan Siripuram
Cisco Employee

Configuring the email notification and subscriptions is pretty straight forward. But how do I edit a previously built subscription? Also, is there a way to edit the frequency of the email alerts? I just received 32 email alerts for the same link flap, same port, EventID, and Event Timestamp. Something's a bit wacky.

If you click on the name hyperlink of the event (e.g., "WLC Reboot Crash"), you'll get a side bar pop up. In there you can see and edit your existing subscriptions on the "Active Subscriptions Tab" (may have to click ">" under the Count Column to see the list).

Unless you see 32 subscriptions in that list for the same event, I think you should submit a TAC Case to explore why you're seeing duplicate alerts.

Hopefully I've not missed it in the documents, but how do we enter multiple email addresses in the Send to list?

I've tried , and ; but receive a message saying not valid.

Thx

Give this a try (may work only on 1.3.3 and newer):

 

"Up to 20 email addresses can be configured per endpoint to receive an email. To enter an additional email address, after typing the first email address press <Enter> on your keyboard and type in the additional mail address. After pressing <Enter>. all the required validations for the email address are performed and you will be notified if there is anything wrong with the email address syntax. If more than 20 email addresses need to be configured for an endpoint, then an email alias can be used. "

 

Source: https://www.cisco.com/c/en/us/td/docs/cloud-systems-management/network-automation-and-management/dna-center-platform/1-3-3-0/user_guide/b_dnac_platform_ug_1_3_3_0/b_dnac_platform_ug_1_3_3_0_chapter_0110.html#id_98583

Thanks for the info, but it doesn’t work unfortunately.
We’re running DNA Server Version 1.3.3.4, but when I hit return, nothing, the cursor just stays where it is.

It worked for me (see attached image). You can try a different browser or incognito mode as well to see if it's a some kind of bug. If you are trying to edit the same pop up you see in this image, and it's not working, please open a TAC case to get it resolved.Screen Shot 2020-05-28 at 9.05.40 AM.png