cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
713
Views
0
Helpful
2
Replies
osman.elhanafy
Beginner

DNA upgrade issue

Dears,
I have an issue during i try to upgrade system of the DNAC. The version of the DNA is 1.2.8.
I have this error:
System update failed during DOWNLOADED_SYSTEMUPDATER. Downloading systemUpdatePackage system-updater:1.1.0.754 failed

 

And here is the result of the $ sudo maglev system_updater update_info

[sudo] password for maglev:
System update status:
Version successfully installed: 1.1.0.715
Updater State:
Currently processed version: 1.1.0.754
State: FAILED
Sub-State: DOWNLOADED_SYSTEMUPDATER
Details: Downloading systemUpdatePackage system-updater:1.1.0.754 failed
Progress: 5%

 

 

Please help

 

 

2 REPLIES 2
danirowe
Cisco Employee

Can you confirm that you have reachability to the catalog server:

-- 'maglev catalog settings validate'

 

Please provide the following output:

-- 'maglev catalog settings display'

 

Does the parentCatalogServerRepository from the output above show the following value:

-- dnac12z

 

If going through a firewall or proxy, please ensure we are not performing SSL interception?

 

If the maglev catalog settings validate successfully using the command above and the repository is set to 'dnac12z', please attempt to re-execute the system upgrade through the CLI:

-- 'maglev system_updater update_system 1.1.0.754'

What version are you upgrading to? Pretty sure that you need to go from 1.2.8 to 1.2.12 before you can get to anything 1.3.x. You should be able to find the upgrade path online or contact TAC. 
Hope this helps,

Chuck