Showing results for 
Search instead for 
Did you mean: 

Issue faced me in my CCIE Lab exam in dubai in DNA tasks

I went to Enterprise Lab in October month in Dubai location and found somthing strange in the Ensterprise LAB.

- I found that the switches were in "Maintenance mode", I have done few Dnac deployments in my company, i was aware of how to change Management Ip address using API tester
- During section 2 task, for the first time the swicthes was reachable and the Last Sync status was "In Progress".
- After sometime the switches again went to Maintenance mode without even after i was not doing anything, and i tried this multiple times but the output was same.
- Due to this i was not able to complete the LAB, as we need switch to be reachable to move forward in the lab
- As a result, my lab was FAIL

I know Dnac is full of bugs, and wanted to find out what could be the issue.

- I came back from lab and started troubleshooting the things on the DNAC setup in my company. I tried multiple things and was able to somehow get the same issue on my setup
- Then i tried to solve the issue and it was acting same on my setup also.
- I reinstalled the DNAC but the same issue persist as the switch were not coming in "Managed" Mode.
- Then thought of upgrading the IOS of 9300 switch but that also did not helped me
- Then i downgraded the IOS of 9300 switch to 16.9.4 and it worked for me

I think this is a bug on 9300 IOS, that cisco is also not aware of, may be i failed my lab for this reason.

The whole idea to make this topic on cisco domain to check if others have faced same issue during their CCIE attempts, it will help all of us to highlight the same to Cisco.