cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Choose one of the topics below for Cisco DNA Center Resources to help you on your journey with Cisco DNA Center

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

1149
Views
2
Helpful
1
Replies
Highlighted

Unable to push CLI 'mac-address 00:00:0c:9f:f4:5c' to device dna centre

Hello Everyone,

I am trying to test DNA center 1.0 version on my lab where i have 3 3850 switches.

switch OS details - 

Switch Ports Model              SW Version        SW Image              Mode

------ ----- -----              ----------        ----------            ----

*    1 16    WS-C3850-12XS      16.3.1            CAT3K_CAA-UNIVERSALK9 BUNDLE

After successful provisioning to DNA center when we will on board the vlan interface on switch i am getting below errors.

Errors on DNA center :

Unable to push CLI 'mac-address 00:00:0c:9f:f4:5c' to device 192.168.120.2 using protocol ssh2


Logs on switches :


*%SIM-3-VLAN_ENTRY_FAIL:Switch 1 R0/0: wcm: Failed to create VLAN interface






Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Unable to push CLI 'mac-address 00:00:0c:9f:f4:5c' to device dna centre

Hi Nitesh

Few points:

DNA 1.0 is old version and not released / supported version. Please move to DNAC 1.1 Version either November / December release or there might be newer DNAC 1.1.2 version available in next day or two.

In addition, Switch with 16.3.1 is not supported for DNAC. You need to upgrade to 16.6.2S version or wait for 16.6.3 which will be available in next 2 weeks.

Once you try with newer version and still observe the problem than let us know.

Thanks

View solution in original post

1 REPLY 1
Highlighted
Cisco Employee

Re: Unable to push CLI 'mac-address 00:00:0c:9f:f4:5c' to device dna centre

Hi Nitesh

Few points:

DNA 1.0 is old version and not released / supported version. Please move to DNAC 1.1 Version either November / December release or there might be newer DNAC 1.1.2 version available in next day or two.

In addition, Switch with 16.3.1 is not supported for DNAC. You need to upgrade to 16.6.2S version or wait for 16.6.3 which will be available in next 2 weeks.

Once you try with newer version and still observe the problem than let us know.

Thanks

View solution in original post

CreatePlease to create content
Content for Community-Ad