cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
102
Views
5
Helpful
1
Replies
Beginner

Connect and configure switch Catalyst 3560 to Ge1 of IR829

vHi,

I want to connect multiple hosts via catalyst 3560 switch to Ge1 interface of IR829.

I have already created a VLAN 10 at Ge1 with IP 192.168.10.254.

How do I configure the switch to make it work in this scenario?

 

My other settings for cellular and router are as follow:

 

controller Cellular 0
lte sim data-profile 1 attach-profile 1 slot 0

interface Cellular0
ip address negotiated
encapsulation slipDiscussions
dialer in-band
dialer string lte
dialer-group 1
ip nat outside

ip route 0.0.0.0 0.0.0.0 Cellular0
dialer-list 1 protocol ip permit
line 0

interface Vlan10
description Connection to PC
ip address 192.168.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly in

interface GigabitEthernet1
switchport access vlan 10
no ip address

ip nat inside source list 1 interface Cellular0 overload
access-list 1 permit 192.168.10.0 0.0.0.255

1 REPLY 1
VIP Advisor

Re: Connect and configure switch Catalyst 3560 to Ge1 of IR829

Connect all your hosts to the switch and put all the ports in default vlan 1 then see if you can ping the .254 from host.
Please remember to rate useful posts, by clicking on the stars below.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards