cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
573
Views
10
Helpful
9
Replies
Beginner

What is the login information for the simulated Ubunto servers? TAC does not know.

Start the simulation on a server and trying to login.  No joy.  No documentation!!!!  Support is really lacking on a purchased product from Cisco.  TAC says to try cisco/cisco.  OMG...they don't know!  So we are lead to believe we can use the imbedded Ubunto server 14.04 LTS  to generate traffic. 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Enthusiast

The userid and password is

The userid and password is created using the autogenerate option, or you adding it as part of the #cloud-config in the properties. This is the same as you adding a new router. Either you can provide the configuration before the device is started or use the preset defaults. For the router it will prompt for configuration, but for this specific pre-built Linux image you need to define the userid and password.

For example:

#cloud-config
hostname: server-1
runcmd:
- start ttyS0
users:
- default
- gecos:
  lock-passwd: false
  name: cisco   <================= Username
  plain-text-passwd: cisco  <========  Password

View solution in original post

9 REPLIES 9
Enthusiast

The userid and password is

The userid and password is created using the autogenerate option, or you adding it as part of the #cloud-config in the properties. This is the same as you adding a new router. Either you can provide the configuration before the device is started or use the preset defaults. For the router it will prompt for configuration, but for this specific pre-built Linux image you need to define the userid and password.

For example:

#cloud-config
hostname: server-1
runcmd:
- start ttyS0
users:
- default
- gecos:
  lock-passwd: false
  name: cisco   <================= Username
  plain-text-passwd: cisco  <========  Password

View solution in original post

Beginner

This did work but where in

This did work but where in the documentation is this?  Really need to have more that just the hype about CML and just how to load it.  There is minimal documentation at best for such an expensive product.

I am going to chime in on

I am going to chime in on this also just to add my voice to the disappointment that is documentation with this product.

 

I have attempted to implement Craig Brown's solution above, but it is vague in where this configuration change needs to be made.  I have a server node added to my topology.  I select the server, and then open the properties pane for it.  Under Autonetkit, I uncheck auto-generate the configuration.  Under configuration I type in the example code Craig Brown provided.  I save the project and then move to the simulation view.  I right click on the server and click start this node.

 

When I attach using VNC, the username and password I set (which for this trial were cisco:cisco), would not work.

 

Please get the documentation under control.  I don't believe there is any way that a customer could purchase this product, deploy, read the available documentation, and then be able to deliver it to their users in a workable fashion.  Forum discussions on how to login to a simulated server don't really cut it and I don't believe I should have to spend the time to open a TAC case to figure out how to login to a simulated server.

Beginner

I did not uncheck the

I did not uncheck the Autonetkit.  I applied this to the configuration window and hit save.

 

hostname: server-1
runcmd:
- start ttyS0
users:
- default
- gecos:
  lock-passwd: false
  name: cisco  
  plain-text-passwd: cisco 

 

Hope this helps  -- Also crickets on my comment about the documentation.  Have not heard a word back from Cisco as to where any other documents are.  Only things I have are the Hype docs and the two install related docs. 

 

Thanks for the assistance on

Thanks for the assistance on this, but I am still not having any success.  It could be a problem with syntax in the configuration file.  I have noticed that when the server is booting, there is a message about not being able to merge the cloud config.  I am attaching a screenshot of the boot error as well as the server properties.

Cisco Employee

Jonathan,I've flagged this

Jonathan,

I've flagged this onto our support folks to take a look for you.  They may have missed this post due to another question in this thread having been marked as answered.  That, coupled with the holidays, has left this open.  Apologies for that. Someone should get back to you shortly.

 

As for the documentation comments, I'm passing these comments onto the respective managers in Cisco so that they can be folded into the cycles for the next release of the product.  We are always looking to improve the documentation on our products, so this will get passed along to the appropriate people.

 

David Martin

Community Manager

David, Thanks for the

David,

 

Thanks for the response.  I understand that this is a 1.0 product, I just wanted to make sure you were aware of the improvements needed.

 

Jonathan

Beginner

Hello Jonathan,

Hello Jonathan, Please mail me on bikasdas@cisco.com, we can have a WebEx call for the issue. Thanks and Regards, Bikash
Highlighted
Beginner

Hello Jonathan,As per our

Hello Jonathan,

As per our conversation over WebEx, please use the AutoNetkit then lunch the simulation.

You can log in with default user id/password cisco/cisco, else you can change it through the configuration tab under properties view.

Thanks and Regards,

Bikash

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.