Showing results for 
Search instead for 
Did you mean: 

Proximity Support for HP Elitebook 840G5



We are using Proximity on WebEx Room 55 units and we are facing an issue with a particular laptop model. It is working fine for other laptops/models but on this particular model it isnt working and we cannot figure out why, we have tried different audio settings on the laptop but cannot get it to work.  

HP laptop Elitebook 840g5
Conexant ISS Audio Driver (Jan 19)
Speaker Settings - 24bit, 48000Hz
Mic Settings - 2 channels, 24bit, 48000Hz


Room 55 Software Version:  ce 9.4.0 62bc0aa4505 2018-06-14


We know mic settings can influence this but changing this to how it works with other laptops doesnt help. Any ideas on what is going wrong?  


Thanks all,

1 Accepted Solution

Accepted Solutions

fixed the issue y changing the Mic boost to 12 DB.

View solution in original post

10 Replies 10

Cisco Employee
Cisco Employee

Please check if you are running Cisco Proximity client to the latest version 3.x


We have also seen evidence that their exits microphones that are physically incapable of capturing the pairing signal. These are few and far between, and it's still possible your issue could be corrected by a future update to drivers, firmware, telepresence codec software, or Cisco Proximity.

Thanks for the reply - we are running latest version (3.0.2).
Can you confirm if there is an issue with this model of laptop or the audio card it uses?
It is using Conexant ISS Audio version

Go to control panel->sound->recording

Right click the microphone that is used and select Properties ==> Enhancements. Select "Disable microphone effects" and press ok to save. Restart the proximity app.

If this does not work try the same, only with "Disable all audio enhancements", restart the proximity app & test.

Thanks for the responses so far, unfortunately turning off all audio enhancements and noise filtering options under Bang & Olufsen control have not helped :(

Attached screenshots.

Any other ideas?


I'd just like to point out that you don't need to change any of the speaker settings, feel free to revert those to what they were.

Other than that, you may be out of luck. If you have tested all possible permutations of microphone settings, you have the latest drivers and firmware, and others with the same laptop can get it to work... There may be a hardware issue with the specific laptop.

fixed the issue y changing the Mic boost to 12 DB.

We had the same problem, and it was solved by turning off the noise filtering options in the Bang & Olufsen Audio control panel. You may have to change the view from categories to small icons, but the Bang & Olufsen link should be in there. Go to the Enhanced Experience section and you'll see the two noise filtering options. Turn them off and try again.

I had this issue. Turning off the Outbound Noise Cancellation immediately allowed me to connect to the conference rooms with cisco proximity. Thanks Daniel

Thank you, this was exactly what I needed to do as well.

We have found this to be a fix for our issue as well for an HP Elitebook G5 as well. Instantly fixes. Have you found a way to change this setting so that it fixes it for all the different sound cards the HP Elite would come with Realtek, connexion, etc so this can be applied to many machines via group policy. 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers