cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2093
Views
10
Helpful
3
Replies

Unable to install latest version 2.0.4 on OSX (10.12.6)

criviere
Cisco Employee
Cisco Employee

Hi,

I try to update to 2.0.5 per the window below:

but then receive the following message telling me I am unable to. However, I am an admin and have a few hundred gigs of space available on my laptop.

Any ideas what is going on here? Thanks.

1 Accepted Solution

Accepted Solutions

I just played around with this a little more. I noticed I had the proximity app in a "Cisco" folder in my Applications. I saw another Proximity app at the higher level. I just copied the Proximity app that was in the higher level directory into the Cisco folder which required me to authenticate with admin credentials. It asked me if I want to replace the existing Proximity app which I did. I am now running 2.0.7. Maybe this helps?

View solution in original post

3 Replies 3

okoenig
Cisco Employee
Cisco Employee

same problem here, trying to upgrade from 2.0.5 to 2.0.7

I just played around with this a little more. I noticed I had the proximity app in a "Cisco" folder in my Applications. I saw another Proximity app at the higher level. I just copied the Proximity app that was in the higher level directory into the Cisco folder which required me to authenticate with admin credentials. It asked me if I want to replace the existing Proximity app which I did. I am now running 2.0.7. Maybe this helps?

Yes!! That was my problem too. Issue solved now. 😊

Thank you so much 👍