cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
146
Views
0
Helpful
0
Replies
Highlighted
Beginner

Fix vulnerability firmware version of 3.8.10E not available for Cisco C3850-48T

Hi there,

 

I've a Cisco C3850-48T with current firmware version 3.6.3E which affected by this vulnerability:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ssh-dos-Un22sd2A

 

Upon checking on Cisco Software Checker, first fixed is 3.8.10E. However this version is not available on software.cisco.com but only has 3.7.5E release.

 

Will 3.8.10E be released anytime soon? Otherwise which version should I upgrade to in order to avoid this vulnerability?

 

Thank You.

Nick