cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
91
Views
5
Helpful
3
Replies
Beginner

It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg

It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg in a CISCO 4331

I have tried with IOS:

- isr4300-universalk9.03.16.07.S.155-3.S7-ext.SPA.bin

- isr4300-universalk9.03.16.07.S.155-3.S8-ext.SPA.binimage.png

- isr4300-universalk9.16.09.04.SPA.bin

image.png

The CPLD version is 17100927 (16.7.2)

 

Anyone know how to do it?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Community Legend

Re: It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg

Recommended ROMMON version?
Let me put it this way, if the router is already loaded with 16.9(1r), the ROMMON should be UPGRADED to 16.9(2r) in order to fix CSCvr18589.

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Community Legend

Re: It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg

Why would anyone want to downgrade ROMMON version?
Beginner

Re: It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg

We want to use the recommended ROMMON version specified in the Release Note of the isr4300-universalk9.16.09.04
Hall of Fame Community Legend

Re: It is not possible to downgrade ROMMON from isr4200_4300_rommon_169_1r_SPA.pkg TO isr4200_4300_rommon_167_5r_SPA.pkg

Recommended ROMMON version?
Let me put it this way, if the router is already loaded with 16.9(1r), the ROMMON should be UPGRADED to 16.9(2r) in order to fix CSCvr18589.

View solution in original post

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.