Showing results for 
Search instead for 
Did you mean: 


You can read all the details below, but my problem was getting an error message ("Connection attempt has timed out. Please verify Internet connectivity.") any time I tried to connect to the Sandbox (using multiple sandbox accounts, multiple NICs on my laptop, etc.)

Out of an act of desperation tonight, I decided to try and use a VPN service (NordVPN) before using AnyConnect. I launched NordVPN, selected a server in Canada and BAM!  I can now connect to the sandbox. BUT, I still can't connect when I drop the NordVPN connection. What in the heck would cause this issue (being able to connect to sandbox via another VPN application but not connecting when only using AnyConnect)?????







I have been using Cisco AnyConnect for weeks to access the sandbox. Today I get the following message:

Connection attempt has timed out. Please verify Internet connectivity.

I have no issues with my Internet connection as I can reach various websites. 

I tried updating AnyConnect and rebooted with no change. Any idea what else I can try to fix this?

Sandbox ID: 5f1e32a1-6d44-447e-b63d-90bd9ddf039c


** UPDATED 11-10-19 **

I have tried creating another sandbox account and used used the other NIC on my PC and still have this issue.

Can someone please help me with this? I need to get this working to get some hands on experience with the Nexus switches. I have Internet access and AnycConnect worked great up until a few days ago.


** UPDATED 11-11-19 **

Today I tried adding AnyConnect to Windows FW (even though I didn't have to do this in the past). No change. I uninstalled AnyConnect, rebooted, went into registry edit and removed every occurrence referencing AnyConnect, rebooted, went back into the registry to verify nothing referencing AnyConnect was there. Nothing was found.

I went to my email and pulled up the email that Sandbox sends out when the sandbox is set up and used the link in that email to download AnyConnect. I installed it and rebooted. I'm STILL getting the same error message when trying to connect to AnyConnect: "Connection attempt has timed out. Please verify Internet connectivity."


Can someone please help me troubleshoot this problem?







CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.