cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
168
Views
0
Helpful
0
Replies
Highlighted
Beginner
Beginner

VIRL salt-master vulnerability

Does anyone know if the the salt-master used on VIRL is truly vulnerable to recently identified exploits CVE-2020-11651 and CVE-2020-11652? The current salt-master version on my implementation is 2017.7.2 and the CVE says anything 2019.2.3 and earlier is vulnerable. If this is vulnerable, wondering if there will be a patch to resolve this. 

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey