Showing results for 
Search instead for 
Did you mean: 


register account in zoiper

When registering an account with Zoiper, according to the instructions in Sandbox Cisco, I must select SIP TCP. After adding the other missing fields, the account has not been successfully registered.

but if I change the transport type in the Zoiper setting to UDP it works.
Does this influence anything?


Could you please provide us the log files?

I send my log files by private message.
I also have problems with the call because it ends in 30 seconds (attached .pcapng).
The following requests cannot also be made:
- / v2.0 / user / <userid> / calls / <callid> / Reconnect.
- / v2.0 / user / <userid> / calls / <callid> / Talk

the 2 send me status 200 as a result, but they do not perform actions on the call

I couldnt get your log files.

it does not allow me to create a new laboratory, therefore I use the old one. I think the last one didn't end well.

Also I can't create new BroadWork Labs tells me:
[Error 4150] The Group already exists, please use a unique Group ID.


My group pruebas.ig-Grp1

any solution by which it does not allow me to register with TCP ?, is it necessary to be registered by tcp and not udp?

you should be using UDP for the signalling.

So why sandbox I recommend configuring SIP TCP ?.
I set it up exactly as the sandbox instructions tell me but it doesn't work.

Let me check the instructions and get back to you.

apologize, sandbox supports both tcp and udp. I just tried with tcp and the register was successful.
Could you share me your tcp failed session, unfortunately I couldn't get the logs share by you in the previous thread.

enable the option to use STUN, and it worked with TCP.
Thank you.
It knows how to disable the click-to-dial option, or make a call without the need for Click-to-dial?.
also the request "calls / <callid> / Talk" doesn't work for me to answer calls, and I don't know why, I don't know how to find out. Could you help me with that please

Click to dial is used for third party call-control, I believe it requires an communicator license and a configuration file.
Could you brief your scenario, it will help me to find out the root cause.

I am making a console assistant through the java language in accompaniment with Zoiper, with which it is necessary to call, transfer, forward, but above all, answer a call.
I make requests to make calls, transfers, etc., but I cannot answer a call. I also couldn't resume a call after it stopped.
When I make the request via Java it returns 200 ok. but the action was never carried out.
How could I know why the actions are not carried out?

Recognize Your Peers
Content for Community-Ad