cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
804
Views
0
Helpful
3
Replies
Highlighted
Beginner

Active fail CUE on Router Cisco 4331

Hi every one. I am configuration CUE to use voice mail on router cisco 4331 but when i active vitual machine, it's not running, please help me check this 

Thanks

 


Current configuration : 22434 bytes
!
! Last configuration change at 20:41:07 GTM Tue Nov 27 2018 by admin
! NVRAM config last updated at 15:51:57 GTM Tue Nov 27 2018
!
version 16.5
service timestamps debug datetime
service timestamps log datetime
service password-encryption
service tcp-small-servers
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname ftnHAN1route
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
card type e1 0 1
enable secret 5 $1$xpZl$n3erCUCanlK5uZdcpaQy./
!
no aaa new-model
clock timezone GTM 7 0
!
!
!
!
!
!
!
!
!
ip name-server 172.17.35.30 172.17.49.130

no ip domain lookup

no ip dhcp conflict logging
ip dhcp excluded-address 10.46.169.129 10.46.169.133
!
ip dhcp pool VOICE_POOL
utilization mark high 70 log
network 10.46.169.128 255.255.255.128
dns-server 172.17.35.30 172.17.49.130
domain-name ftn.fedex.com
option 150 ip 10.46.168.129
default-router 10.46.169.129
lease 0 8
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
!
!
!
multilink bundle-name authenticated
!
flow record ipv4
match ipv4 protocol
match ipv4 source address
match ipv4 destination address
match transport source-port
match transport destination-port
match interface input
collect interface output
collect counter bytes
collect counter packets
collect ipv4 tos
!
!
flow exporter corp
destination 10.75.18.44
template data timeout 5
!
!
flow monitor ipv4
exporter corp
cache timeout inactive 10
cache timeout active 1
record ipv4
!
!
!
isdn switch-type primary-ni
!
!
ctl-client
!
crypto pki trustpoint TP-self-signed-287728598
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-287728598
revocation-check none
rsakeypair TP-self-signed-287728598
!
!
crypto pki certificate chain TP-self-signed-287728598
!
!
!
voice service voip
ip address trusted list
ipv4 0.0.0.0 0.0.0.0
mode border-element license capacity 50
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
bind control source-interface GigabitEthernet0/0/0.8
bind media source-interface GigabitEthernet0/0/0.8
registrar server expires max 600 min 60
!
voice class codec 1
codec preference 1 g711alaw
!
!
!
!
!
voice register pool-type 8800
xml-config maxNumCalls 3
xml-config busyTrigger 3
phoneload-support
num-lines 5
description 8851
reference-pooltype 8851NR
!
voice register global
mode cme
source-address 10.46.169.129 port 5060
max-dn 100
max-pool 50
load 8851 sip88xx.11-7-1-17
voicemail 9999
service https
tftp-path flash:
file text
create profile sync 0007553042912884
!
voice register dn 1
number 3150
pickup-call any-group
name AnhDo
label Anh Do
mwi
!
voice register dn 2
number 3151
pickup-group 10
name Thanh Nguyen
label Thanh Nguyen
!
voice register dn 3
number 3152
pickup-group 10
name Thoa Mai
label Thoa Mai
!
voice register dn 4
number 3153
!
voice register dn 5
number 3154
!
voice register dn 6
number 3155
!
voice register dn 7
number 3156
!
voice register dn 8
number 3157
!
voice register dn 9
number 3158
!
voice register dn 10
number 3159
!
voice register dn 11
number 3160
pickup-group 40
label Van Tran
!
voice register dn 12
number 3161
!
voice register dn 13
number 3162
pickup-group 30
name Hung Luu
label Hung Luu
!
voice register dn 14
number 3163
pickup-group 30
label Phuong Nguyen
!
voice register dn 15
number 3164
pickup-group 30
label Bach Bui
!
voice register dn 16
number 3165
!
voice register dn 17
number 3166
!
voice register dn 18
number 3167
!
voice register dn 19
number 3168
!
voice register dn 20
number 3169
!
voice register dn 21
number 3170
!
voice register dn 22
number 3171
pickup-group 20
name Ha Anh Le
label Ha Anh Le
!
voice register dn 23
number 3172
pickup-group 20
name Quyen
label Quyen
!
voice register dn 24
number 3173
!
voice register dn 25
number 3174
!
voice register pool 1
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D9.FFF8
type 8851
number 1 dn 1
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 2
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CDF2
type 8851
number 1 dn 2
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 3
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CEC8
type 8851
number 1 dn 3
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 4
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CD72
type 8851
number 1 dn 15
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 5
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CE50
type 8851
number 1 dn 22
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 6
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CE24
type 8851
number 1 dn 23
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 7
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D9.FF2E
type 8851
number 1 dn 7
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 8
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.D97C
type 8851
number 1 dn 8
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 9
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D9.F624
type 8851
number 1 dn 14
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 10
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.CD6C
type 8851
number 1 dn 10
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 11
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D9.F632
type 8851
number 1 dn 11
dtmf-relay rtp-nte sip-notify
description Van Tran
codec g711ulaw
no vad
!
voice register pool 12
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.C7B2
type 8851
number 1 dn 12
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad
!
voice register pool 13
pin 123456
busy-trigger-per-button 2
id mac DCF7.19D8.C7D4
type 8851
number 1 dn 13
dtmf-relay rtp-nte sip-notify
description Hung Luu
codec g711ulaw
no vad
!
!
voice translation-rule 1
rule 1 /^9\.*/ /\1/
!
voice translation-rule 2
rule 1 /XXXXXXX/ /3160/
rule 2 /^XXXX\(..\)/ /31\1/
!
voice translation-rule 3
!
!
voice translation-profile Call-Out
translate called 1
!
voice translation-profile in
translate called 2
!
voice translation-profile out
translate called 1
!
!
!
!
!
!
voice-card 0/1
no watchdog
!
voice-card 0/2
no watchdog
!
voice-card 0/4
no watchdog
!
license udi pid ISR4331/K9 sn FDO22340X3M
license accept end user agreement
!
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
username ftnmanager privilege 0 secret 5 $1$Tb4J$50hb988OID7n3mr76HU6o.
username admin privilege 15 password 7 113939160405041E007B7977
!
redundancy
mode none
!
!
!
!
controller E1 0/1/0
shutdown
clock source line primary
pri-group timeslots 1-31
!
controller E1 0/1/1
framing no-crc4
clock source network
pri-group timeslots 1-31
!
!
!
!
class-map match-any RT
match ip dscp ef
match ip precedence 5
class-map match-any BH
match ip precedence 3
match access-group name Bursty-High
class-map match-any BL
match access-group name Bursty-Low
!
policy-map COS
class RT
set ip dscp ef
priority 462
class BH
set ip dscp af31
bandwidth remaining percent 40
class BL
set ip dscp af21
bandwidth remaining percent 30
class class-default
set ip dscp default
bandwidth remaining percent 30
policy-map PARENT
class class-default
shape average percent 100
service-policy COS
!
!
!
!
!
!
!
!
!
crypto isakmp policy 10
encr aes 256
authentication pre-share
group 2
lifetime 28800
crypto isakmp key supers3cr3t address 12.31.21.3
!
!
crypto ipsec transform-set ciscofw1 esp-3des esp-sha-hmac
mode tunnel


!
crypto map fw1 10 ipsec-isakmp
set peer 12.31.21.3
set transform-set ciscofw1
set pfs group2
match address 101
!
!
!
!
!
!
!
!
interface Loopback0
description connection to Console Modem 1234567890
ip address 10.46.168.1 255.255.255.255
!
interface VirtualPortGroup1
ip unnumbered GigabitEthernet0/0/0
no mop enabled
no mop sysid
!
interface VirtualPortGroup2
ip unnumbered GigabitEthernet0/0/1
no mop enabled
no mop sysid
!
interface GigabitEthernet0/0/0
description connection to switch ftnhan1swa1 Gig 1/0/1
no ip address
negotiation auto
!
interface GigabitEthernet0/0/0.2
description Data VLAN
encapsulation dot1Q 2
ip address 10.46.169.1 255.255.255.128
ip helper-address 172.17.90.86
ip helper-address 172.17.35.244
ip nat inside
arp timeout 300
!
interface GigabitEthernet0/0/0.3
description Wireless VLAN
encapsulation dot1Q 3
ip address 10.46.168.65 255.255.255.192
ip helper-address 172.17.90.86
ip helper-address 172.17.35.244
ip nat inside
arp timeout 300
!
interface GigabitEthernet0/0/0.6
description Security VLAN
encapsulation dot1Q 6
ip address 10.46.168.129 255.255.255.128
ip nat inside
arp timeout 300
!
interface GigabitEthernet0/0/0.8
description VOIP VLAN
encapsulation dot1Q 8
ip address 10.46.169.129 255.255.255.128
ip nat inside
arp timeout 300
!
interface GigabitEthernet0/0/0.111
description Management VLAN
encapsulation dot1Q 111 native
ip address 10.46.168.17 255.255.255.240
ip nat inside
arp timeout 300
!
interface GigabitEthernet0/0/1
description ISP Circuit ID #
bandwidth 4000
ip flow monitor ipv4 input
ip flow monitor ipv4 output
ip address X.X.X.X 255.255.255.252
ip nat outside
ip access-group 102 in
negotiation auto
no cdp enable
crypto map fw1
no ip virtual-reassembly
!
interface GigabitEthernet0/0/2
no ip address
shutdown
negotiation auto
!
interface Service-Engine0/1/0
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Serial0/1/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn bchan-number-order ascending
no cdp enable
!
interface Service-Engine0/2/0
!
interface Service-Engine0/4/0
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!

threat-visibility
!
virtual-service cue
vnic gateway VirtualPortGroup1
!
ip nat inside source list NAT interface GigabitEthernet0/0/1 overload
ip forward-protocol nd
no ip ftp passive
ip http server
ip http authentication local
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip route 0.0.0.0 0.0.0.0 14.238.7.205
ip route 10.0.25.64 255.255.255.255 VirtualPortGroup1
ip route 10.46.168.0 255.255.254.0 Null0
ip route 172.16.0.1 255.255.255.255 VirtualPortGroup1
!
ip ssh time-out 60
ip ssh version 2
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
ip access-list extended Bursty-High
remark ** To allow ftn ibm mainframe telnet
permit tcp any host 172.17.35.113 eq 992
remark **To allow AS/400 I-Series**
permit tcp any host 172.17.90.22 eq 992
remark ** To allow FedEx IBM Mainframe**
permit tcp any host 161.135.56.28 eq 992
permit tcp any host 192.198.184.199 eq 992
remark **To allow Buf_as400**
permit tcp any host 172.17.35.2 eq 992
permit tcp any host 172.17.35.2 eq 31085
remark ** To allow E-Trans**
permit tcp any host 172.17.161.14
remark ** E-Manifest **
permit tcp any host 10.11.12.101 eq 443
permit tcp any host 10.11.12.101 eq www
remark **To allow Bgp traffic
permit tcp any eq bgp any
permit tcp any any eq bgp
remark **To allow DNS
permit udp any any eq domain
permit tcp any any eq domain
remark ** To allow DHCP
permit udp any any eq bootps
remark ** VOIP Control
permit tcp any any range 2000 2002
permit tcp any any eq 1720
permit udp any any eq 1719
ip access-list extended Bursty-Low
remark **To allow NTPst 172.17.161.10
permit tcp any host 172.17.30.176
remark ** GTD, GOL, GDS, and other apps
remark **To allow NTP traffic
permit udp any any eq ntp
remark **To allow SNMP traffic
permit udp any any eq snmp
remark **To allow Tacacs
permit ip any host 10.72.4.21
permit ip any host 204.135.55.166
remark ** WTX Reference - home.ftn.fedex.com
permit tcp any host 172.17.161.16
remark ** Galaxy, GTD Admin, and other apps
permit tcp any host 172.17.161.15
remark ** MARS
permit tcp any host 172.17.161.10
remark ** GTD, GOL, GDS, and other apps
permit tcp any host 12.31.21.22
remark **To allow CA as400**
permit tcp any host 172.17.90.110 eq 992
remark ** To allow CA ftnlinux manifest
permit tcp any host 172.17.30.104
remark **To allow CCP
permit tcp any host 161.135.247.134
ip access-list extended NAT
deny ip 10.46.168.0 0.0.1.255 172.17.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 10.236.0.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 10.46.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 146.18.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 155.161.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 199.81.0.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.81.24.0 0.0.7.255
deny ip 10.46.168.0 0.0.1.255 199.81.32.0 0.0.31.255
deny ip 10.46.168.0 0.0.1.255 199.81.64.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.81.66.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.81.68.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 199.81.70.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 161.135.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 165.150.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 170.5.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 192.189.184.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 192.189.185.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 192.189.186.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 192.189.187.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 192.67.56.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 198.140.0.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 198.140.1.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 198.140.2.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 198.140.3.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 199.81.72.0 0.0.7.255
deny ip 10.46.168.0 0.0.1.255 199.81.80.0 0.0.3.255
deny ip 10.46.168.0 0.0.1.255 199.81.84.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.81.86.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 199.81.88.0 0.0.7.255
deny ip 10.46.168.0 0.0.1.255 199.81.96.0 0.0.31.255
deny ip 10.46.168.0 0.0.1.255 199.81.128.0 0.0.63.255
deny ip 10.46.168.0 0.0.1.255 199.81.204.0 0.0.3.255
deny ip 10.46.168.0 0.0.1.255 199.81.208.0 0.0.7.255
deny ip 10.46.168.0 0.0.1.255 199.81.216.0 0.0.3.255
deny ip 10.46.168.0 0.0.1.255 199.81.222.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.81.224.0 0.0.1.255
deny ip 10.46.168.0 0.0.1.255 199.82.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 10.242.0.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 10.255.54.0 0.0.0.255
deny ip 10.46.168.0 0.0.1.255 10.77.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 10.75.0.0 0.0.255.255
deny ip 10.46.168.0 0.0.1.255 204.135.0.0 0.0.255.255
permit ip 10.46.168.0 0.0.1.255 any
!
logging host 172.17.200.10
logging host 10.72.36.41
logging host 161.135.165.76
logging host 146.18.163.10
access-list 75 permit 10.75.18.119
access-list 75 permit 10.75.18.121
access-list 75 permit 10.75.18.120
access-list 75 permit 10.75.18.126
access-list 75 permit 204.135.236.154
access-list 75 permit 199.81.7.31
access-list 75 permit 199.81.7.30
access-list 75 permit 161.135.20.163
access-list 75 permit 204.135.88.142
access-list 75 permit 192.189.184.9
access-list 75 permit 165.150.165.76
access-list 75 permit 204.135.73.128 0.0.0.127
access-list 75 permit 146.18.16.192 0.0.0.63
access-list 75 permit 199.81.26.0 0.0.0.63
access-list 75 permit 161.135.165.0 0.0.0.127
access-list 75 permit 198.140.0.0 0.0.0.31
access-list 75 permit 146.18.18.64 0.0.0.63
access-list 75 permit 146.18.88.64 0.0.0.63
access-list 75 permit 146.18.163.0 0.0.0.63
access-list 75 permit 161.135.166.0 0.0.0.63
access-list 75 permit 146.18.55.0 0.0.0.63
access-list 75 permit 204.135.55.64 0.0.0.63
access-list 75 permit 204.135.55.128 0.0.0.63
access-list 75 permit 204.135.55.128 0.0.0.127
access-list 75 permit 199.81.90.0 0.0.1.255
access-list 75 permit 146.18.35.128 0.0.0.127
access-list 75 permit 204.135.108.0 0.0.1.255
access-list 76 permit 10.75.18.119
access-list 76 remark *NetQoS Servers*
access-list 76 permit 10.75.18.118
access-list 76 permit 10.75.18.121
access-list 76 permit 10.75.18.120
access-list 76 permit 10.75.18.126
access-list 76 permit 204.135.236.154
access-list 76 permit 10.75.18.38
access-list 76 remark *Openview Servers*
access-list 76 permit 192.168.173.71
access-list 76 permit 161.135.20.163
access-list 76 permit 204.135.88.142
access-list 76 remark *Ground CNC*
access-list 76 permit 146.18.18.95
access-list 76 remark *Cisco NetMRI*
access-list 76 permit 146.18.18.70
access-list 76 permit 165.150.165.76
access-list 76 permit 14.0.1.255
access-list 76 remark ** FTN WHATSUP **
access-list 76 permit 172.17.35.109
access-list 76 remark ****Netcure****
access-list 76 permit 146.18.163.0 0.0.0.63
access-list 76 permit 161.135.166.0 0.0.0.63
access-list 76 permit 204.135.55.128 0.0.0.127
access-list 76 permit 199.81.90.0 0.0.1.255
access-list 76 permit 204.135.73.128 0.0.0.127
access-list 76 permit 161.135.165.64 0.0.0.31
access-list 76 permit 146.18.18.64 0.0.0.63
access-list 76 permit 146.18.55.0 0.0.0.63
access-list 76 permit 146.18.16.192 0.0.0.63
access-list 76 permit 199.81.26.0 0.0.0.63
access-list 76 permit 204.135.55.64 0.0.0.63
access-list 76 permit 204.135.55.128 0.0.0.63
access-list 76 permit 161.135.165.0 0.0.0.127
access-list 76 permit 146.18.35.128 0.0.0.127
access-list 76 permit 204.135.108.0 0.0.1.255
access-list 101 permit udp host 172.17.49.130 eq domain any
access-list 101 permit ip 199.81.24.0 0.0.7.255 any
access-list 101 permit ip 10.46.168.0 0.0.1.255 any
access-list 101 permit ip 161.135.0.0 0.0.255.255 any
access-list 101 permit ip 165.150.0.0 0.0.255.255 any
access-list 101 permit ip 12.31.21.0 0.0.0.255 any
access-list 101 permit udp host 172.17.35.30 eq domain any
access-list 101 permit esp 12.31.21.0 0.0.0.255 any
access-list 101 permit udp 12.31.21.0 0.0.0.255 any eq isakmp
access-list 101 permit ahp 12.31.21.0 0.0.0.255 any
access-list 101 permit ip 10.72.0.0 0.0.255.255 any
access-list 101 permit ip 10.77.0.0 0.0.255.255 any
access-list 101 permit ip 199.81.0.0 0.0.1.255 any
access-list 101 permit ip 146.18.0.0 0.0.255.255 any
access-list 101 permit ip 199.81.32.0 0.0.31.255 any
access-list 101 permit ip 199.81.0.0 0.0.255.255 any
access-list 101 permit ip 199.81.64.0 0.0.1.255 any
access-list 101 permit ip 199.81.66.0 0.0.1.255 any
access-list 101 permit ip 199.81.68.0 0.0.0.255 any
access-list 101 permit ip 199.81.70.0 0.0.1.255 any
access-list 101 permit ip 199.82.0.0 0.0.255.255 any
access-list 102 remark Used for outbound ISP interface
access-list 102 permit icmp any any
access-list 102 permit icmp any any echo-reply
access-list 102 permit udp host 12.31.21.3 host 14.238.7.206 eq isakmp
access-list 102 permit esp host 12.31.21.3 host 14.238.7.206
!
!
snmp-server community c0mm3rc33 RO 76
snmp-server community f3d3x33 RO 76
snmp-server community spectator RO 75
snmp-server community guardian RW 76
snmp-server packetsize 8192

snmp-server host 10.72.16.38 spectator
snmp-server host 146.18.163.10 spectator
snmp-server host 161.135.165.76 spectator
snmp-server host 192.168.173.71 spectator
tftp-server flash:sip88xx.10-3-1-20.loads
tftp-server flash:rootfs288xx.11-7-1-17.sbn
tftp-server flash:boot1288xx.BE-01-007.sbn
tftp-server flash:sb288xx.BE-01-019.sbn
tftp-server flash:kern88xx.11-7-1-17.sbn
tftp-server flash:ssb288xx.BE-01-005.sbn
tftp-server flash:sb2288xx.BE-01-009.sbn
tftp-server flash:sip88xx.11-7-1-17.loads
tftp-server c488xx.10-3-1-20.sbn
tftp-server flash:rootfs88xx.10-3-1-20.sbn
tftp-server flash:fbi88xx.BE-01-010.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/boot1288xx.BE-01-007.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/fbi88xx.BE-01-010.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/kern288xx.11-7-1-17.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/kern88xx.11-7-1-17.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/m0patch288xx.BE-01-001.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/rootfs288xx.11-7-1-17.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/rootfs88xx.11-7-1-17.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/sb2288xx.BE-01-009.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/sb288xx.BE-01-024.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/sip88xx.11-7-1-17.loads
tftp-server flash:/cmterm-88xx.11-7-1-17/ssb288xx.BE-01-005.sbn
tftp-server flash:/cmterm-88xx.11-7-1-17/vc488xx.11-7-1-17.sbn
tftp-server flash:kern88xx.10-3-1-20.sbn
tftp-server flash:vc488xx.10-3-1-20.sbn
!
!
control-plane
!
!
voice-port 0/1/0:15
!
voice-port 0/1/1:15
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
telephony-service
conference transfer-pattern
max-ephones 100
max-dn 100
service phone webAccess 1
cnf-file location flash:
cnf-file perphone
voicemail 9999
max-conferences 8 gain -6
call-park system application
transfer-system full-consult
fac standard
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
dial-peer voice 10 pots
translation-profile outgoing out
destination-pattern 9.T
direct-inward-dial
port 0/1/1:15
forward-digits all
!
dial-peer voice 2 pots
translation-profile incoming in
incoming called-number .
direct-inward-dial
!
dial-peer voice 9999 voip
!
!
sip-ua
!
banner login ^CThis router/switch is for official business use only.^C
!
line con 0
password 7 073F015F5D1E16171343595F
login local
transport input telnet ssh
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password 7 073F015F5D1E16171343595F
login local
transport input telnet ssh
!
no network-clock synchronization automatic
ntp source Loopback0
ntp server 172.17.35.30
!
!
!
!
!
end

 

 

ANd this is log when i active debug 

Virtual Service[cue]::Network interfaces::The number of network interfaces required do not match the number configured::Number defined: 2, number configured: 1
Nov 27 13:32:56: VIRTUAL-SERVICE: clnt_type 0: Interface counter is '1'
Nov 27 13:32:56: VIRTUAL-SERVICE: Information for virtual port grp '1' is received
Nov 27 13:32:56: VIRTUAL-SERVICE [cue]: Deliver intf response, vm =cue, counter=1
Nov 27 13:32:56: VIRTUAL-SERVICE [cue]: Received interface id=1, type=1, state=0
Nov 27 13:32:56: VIRTUAL-SERVICE [cue]: Received virtual port group interface 1 with service MAC 0000.0000.0000, state: down
Nov 27 13:32:56: VIRTUAL-INSTANCE: Message sent for IF MTU TDL message: appliance 'cue'
Nov 27 13:32:56: VIRTUAL-SERVICE [cue]: Activate response handler: rsp_rc 1
Nov 27 13:32:56: VIRTUAL-SERVICE [cue]: Deliver response: appliance_state 3 rsp_rc 1 if

3 REPLIES 3
Highlighted
Beginner

Re: Active fail CUE on Router Cisco 4331

No one encounters this when setup ? :(

Highlighted
Beginner

Re: Active fail CUE on Router Cisco 4331

Did you get this resolved, I am having the same issue with the number of network interfaces.

 

Thanks

Rob.

Highlighted
VIP Collaborator

Re: Active fail CUE on Router Cisco 4331

Hi,
You need to configure two Virtual Port Groups even though you are going to use only one to define IP Address. Try this configuration:

virtual-service CUE
vnic gateway VirtualPortGroup1
guest ip address xxx.xxx.xxx.xxx
vnic gateway VirtualPortGroup2
activate

!

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey