cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1412
Views
5
Helpful
3
Replies
Beginner

Anyone know a way to disable Emoticon auto-resizing?

I think from version 11_8_3, give or take, Jabber starts to auto-resize Emoticons to perfect squares.  It also makes them either very huge if you are simply putting an emoticon in your message, or makes them very tiny if you type a message with your emoticon.  

 

Is there a way to disable able this so the Emoticons behave more like version 11_7_1 or prior?  Maybe there is a setting somewhere in one of the XML files to disable that?  Such as jabber-config-defaults.xml?

3 REPLIES 3
Highlighted
Enthusiast

Re: Anyone know a way to disable Emoticon auto-resizing?

Starting with v11.8(0)... Cisco Jabber includes the following visual refreshes;

  • Camera Self-View—When you are in a video call but not sending video, your avatar is displayed instead of the self-view camera.

  •  

    Improved @mentions—When you hover over mentioned users, their contact details are displayed.

  •  

    Large Emoticons—Any emoticons that are sent in chat without text are displayed three times larger than normal in the chat.

The x3 emoticons are located under Program Files (x86) > Cisco Systems > Cisco Jabber > Emoticons. These png files are stored and referenced locally... as well as the Custom Emoticons folder, if configured. If you edit the existing emoticons or create a custom one, and you don't publish these changes throughout the domain. Then you would only notice these changes.

Unfortunately, there's no easy way to remove these png files. If you delete them, then Jabber displays an 'image not found' icon within your message. If you edit the x3 png files, the results would be the same. And, there's no parameters within the jabber-config.xml file that governs the availability or size of these emoticons.

Try upgrading to v11.8(5) or 11.9(x). The emoticons don't appear to be HUGE as you described but they're slightly bigger... and if you send the following IM; "Do you wanna grab a (beer)"

The (beer) emoticon is displayed twice. Once within the message itself and another emoticon above it... like a header or subject. I don't believe the Developers intended this but then again, what do I know.

The only way to remove this would be to change the programming within the application. This goes without saying, this is not supported by Cisco TAC.

Highlighted
Beginner

Re: Anyone know a way to disable Emoticon auto-resizing?

Thanks for the reply!  That's a bummer as I have created hundreds of custom emoticons which includes a majority of animated gifs which all the users seem to really enjoy.  But I never expected future versions to auto resize them and squish them into perfect squares.  So the work I've done on emoticons is worthless in version 11.8+ , hence why we as a company are still using 11.7 at the moment.

Highlighted
Beginner

Re: Anyone know a way to disable Emoticon auto-resizing?

I'm in the same boat as you...very annoying!

CreatePlease to create content